<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=1472403468">
<link rel="apple-touch-icon" href="https://carrollnews.org/wp-content/uploads/2020/08/Notebook-Nook-7.png" /><link rel="Shortcut Icon" href="https://carrollnews.org/wp-content/uploads/2020/11/C.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Carroll News RSS 2.0" href="https://carrollnews.org/feed/" />
<link rel="alternate" type="text/xml" title="The Carroll News RSS .92" href="https://carrollnews.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Carroll News Atom 0.3" href="https://carrollnews.org/feed/atom/" />

<title>&#8220;Garbage Fire&#8221; performed by students &#8211; The Carroll News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Carroll News &raquo; &#8220;Garbage Fire&#8221; performed by students Comments Feed" href="https://carrollnews.org/80973/photos/garbage-fire-performed-by-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carrollnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://carrollnews.org/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://carrollnews.org/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://carrollnews.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://carrollnews.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://carrollnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://carrollnews.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background-image: url('https://carrollnews.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Ultra%3A400%2C700%7CCardo%3A300%2C400%2C700%7CCardo+Bold+700%3A400%2C700%2C500%7COpen+Sans%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://carrollnews.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://carrollnews.org/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://carrollnews.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://carrollnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://carrollnews.org/wp-json/wp/v2/posts/80973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carrollnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carrollnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://carrollnews.org/80973/photos/garbage-fire-performed-by-students/" />
<link rel='shortlink' href='https://carrollnews.org/?p=80973' />
<link rel="alternate" type="application/json+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F80973%2Fphotos%2Fgarbage-fire-performed-by-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F80973%2Fphotos%2Fgarbage-fire-performed-by-students%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":80973,"post_name":"garbage-fire-performed-by-students","post_title":"\"Garbage Fire\" performed by students","post_type":"post","post_author":"24","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":187,"name":"Photography","slug":"photos","term_group":0,"term_taxonomy_id":187,"taxonomy":"category","description":"","parent":0,"count":19,"filter":"raw","cat_ID":187,"category_count":19,"category_description":"","cat_name":"Photography","category_nicename":"photos","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Aiden Keenan, Photo Editor","ID":24};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="836586" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://carrollnews.org"><link rel="https://theeventscalendar.com/" href="https://carrollnews.org/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="&#8220;Garbage Fire&#8221; performed by students" />
<meta property="og:type" content="article" />
<meta name="author" content="Aiden Keenan" />
<meta property="og:url" content="https://carrollnews.org/80973/photos/garbage-fire-performed-by-students/" />
<meta property="og:image" content="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-900x675.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Carroll News" />
	<meta property="og:description" content="“Garbage Fire,” an original play written by Jack Connelly ‘20, was performed March 26-28 in Marinello Little Theatre. This show was the first in-person theater production on campus since last year. Evelyn Lindrose ‘21 directed the show alongside Connelly. Though the audience watched on Zoom, actors were live on stage.  Lindrose said, “Essentially, the show..." />
	<meta name="description" content="“Garbage Fire,” an original play written by Jack Connelly ‘20, was performed March 26-28 in Marinello Little Theatre. This show was the first in-person theater production on campus since last year. Evelyn Lindrose ‘21 directed the show alongside Connelly. Though the audience watched on Zoom, actors were live on stage.  Lindrose said, “Essentially, the show..." />
	<meta property="article:section" content="Photography" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105359884-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105359884-1');
</script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://carrollnews.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheCarrollNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://carrollnews.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7114" action="https://carrollnews.org/">
			<div class="search-button-container" id="searchthis7114">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7114" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7114" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7114" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7114" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://carrollnews.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-3447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://carrollnews.org/category/campus/">Campus</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://carrollnews.org/category/arts-and-entertainment/">Arts &#038; Life</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://carrollnews.org/category/sports/">Sports</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://carrollnews.org/category/world/">World</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://carrollnews.org/category/business/">Business</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://carrollnews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-3883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3883"><a href="https://carrollnews.org/category/photos/">Photos</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li id="menu-item-3445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
</ul>
</li>
<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
<li id="menu-item-3448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3448"><a href="https://carrollnews.org/about/editors-notes/">Editor’s Notes</a>
<ul class="sub-menu">
	<li id="menu-item-3599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="headerimage" alt="The News That Keeps Us Onward On" /></div><div class="headerlink headermedium" style="display:none"><img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="headerimage" alt="The News That Keeps Us Onward On" /></div><div class="headerlink headerlarge"><img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="headerlink headerimage" alt="The News That Keeps Us Onward On" /></div><h1 style="display:none" aria-hidden="true">The Carroll News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://carrollnews.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://carrollnews.org"><img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="headerimage" alt="The News That Keeps Us Onward On" /></a></div><h1 style="display:none">The Carroll News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://carrollnews.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://carrollnews.org/category/arts-and-entertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://carrollnews.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://carrollnews.org/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://carrollnews.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://carrollnews.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3883"><a href="https://carrollnews.org/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3448" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://carrollnews.org/about/editors-notes/">Editor’s Notes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-80973' class='snopostid'><div id='classic_story' class='sno-story-80973'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://carrollnews.org/category/photos/' rel='category tag'>Photography</a></li></ul><div role="main"><h1 class="storyheadline">&#8220;Garbage Fire&#8221; performed by students</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='80973' data-photo-id='80974' href='#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-900x675.jpeg' alt='Giba%2C+Alex+Rajakovich+%E2%80%9821+and+Walsh+act+out+a+scene.+Rajakovich+holds+a+bucket+that+is+filled+with+water+and+attempts+to+put+out+the+fire.+%0A%28Photo+courtesy+of+Evelyn+Lindrose+%E2%80%9821%29.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='80973' data-photo-id='80974'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Giba, Alex Rajakovich ‘21 and Walsh act out a scene. Rajakovich holds a bucket that is filled with water and attempts to put out the fire. 
(Photo courtesy of Evelyn Lindrose ‘21).</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://carrollnews.org/staff_name/aiden-keenan/" class="creditline">Aiden Keenan</a>, Photo Editor</span><br /><span class="storydate"><span class="time-wrapper">April 5, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="80973"><a class='commentscroll' href='https://carrollnews.org/80973/photos/garbage-fire-performed-by-students/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcarrollnews.org%2F80973%2Fphotos%2Fgarbage-fire-performed-by-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Garbage Fire&#8221; performed by students&amp;url=https%3A%2F%2Fcarrollnews.org%2F%3Fp%3D80973" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//carrollnews.org/80973/photos/garbage-fire-performed-by-students/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">“Garbage Fire,” an original play written by </span><span style="font-weight: 400;">Jack Connelly ‘20</span><span style="font-weight: 400;">, was performed March 26-28 in Marinello Little Theatre. This show was the first in-person theater production on campus since last year. </span><span style="font-weight: 400;">Evelyn Lindrose ‘21</span><span style="font-weight: 400;"> directed the show alongside Connelly. Though the audience watched on Zoom, actors were live on stage. </span></p>
<p><span style="font-weight: 400;">Lindrose said, “Essentially, the show is an absurdist comedy about two office workers realizing how unhappy they are in their 9-5 office jobs. The two stumble upon a garbage can on fire that inspires them to change their outlooks on life completely.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&nbsp;</p>
<figure id="attachment_80978" aria-describedby="caption-attachment-80978" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-80978" src="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1134-900x675.jpeg" alt="" width="900" height="675" srcset="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1134-900x675.jpeg 900w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1134-475x356.jpeg 475w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1134-768x576.jpeg 768w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1134-300x225.jpeg 300w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1134.jpeg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-80978" class="wp-caption-text">Lindrose and Connelly pose behind the illuminated trash can in the middle of the simple set.<br />(Photo courtesy of Evelyn Lindrose ‘21).</figcaption></figure>
<figure id="attachment_80975" aria-describedby="caption-attachment-80975" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-80975" src="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1020-900x675.jpeg" alt="" width="900" height="675" srcset="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1020-900x675.jpeg 900w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1020-475x356.jpeg 475w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1020-768x576.jpeg 768w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1020-300x225.jpeg 300w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1020.jpeg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-80975" class="wp-caption-text">Jack Giba ‘22 sits on the stage, adjusting his costume while looking at the “garbage fire.”<br />(Photo courtesy of Evelyn Lindrose ‘21).</figcaption></figure>
<figure id="attachment_80976" aria-describedby="caption-attachment-80976" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-80976" src="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1021-900x675.jpeg" alt="" width="900" height="675" srcset="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1021-900x675.jpeg 900w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1021-475x356.jpeg 475w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1021-768x576.jpeg 768w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1021-300x225.jpeg 300w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1021.jpeg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-80976" class="wp-caption-text">Annie Walsh ‘23 sits behind the table within the small kitchen nook area of the set.<br />(Photo courtesy of Evelyn Lindrose ‘21).</figcaption></figure>
<figure id="attachment_80974" aria-describedby="caption-attachment-80974" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-80974" src="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-900x675.jpeg" alt="" width="900" height="675" srcset="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-900x675.jpeg 900w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-475x356.jpeg 475w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-768x576.jpeg 768w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013-300x225.jpeg 300w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1013.jpeg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-80974" class="wp-caption-text">Giba, Alex Rajakovich ‘21 and Walsh act out a scene. Rajakovich holds a bucket that is filled with water and attempts to put out the fire.<br />(Photo courtesy of Evelyn Lindrose ‘21).</figcaption></figure>
<figure id="attachment_80977" aria-describedby="caption-attachment-80977" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-80977" src="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1102-900x675.jpeg" alt="" width="900" height="675" srcset="https://carrollnews.org/wp-content/uploads/2021/04/IMG_1102-900x675.jpeg 900w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1102-475x356.jpeg 475w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1102-768x576.jpeg 768w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1102-300x225.jpeg 300w, https://carrollnews.org/wp-content/uploads/2021/04/IMG_1102.jpeg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-80977" class="wp-caption-text">The three actors pose together onstage. According to Lindrose, the transparent masks were specifically purchased for the show to allow the audience to see the actors speaking more clearly.<br />(Photo courtesy of Evelyn Lindrose ‘21).</figcaption></figure>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://carrollnews.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="80973" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/668';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/1067/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-7" class="wp-polls">
	<form id="polls_form_7" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_7_nonce" name="wp-polls-nonce" value="3fe7075eef" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="7" /></p>
		<p style="text-align: center;"><strong>What do you want to see from The Carroll News?</strong></p><div id="polls-7-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-28" name="poll_7" value="28" /> <label for="poll-answer-28">Podcasts</label></li>
		<li><input type="radio" id="poll-answer-29" name="poll_7" value="29" /> <label for="poll-answer-29">Videos</label></li>
		<li><input type="radio" id="poll-answer-30" name="poll_7" value="30" /> <label for="poll-answer-30">Election Coverage</label></li>
		<li><input type="radio" id="poll-answer-31" name="poll_7" value="31" /> <label for="poll-answer-31">Feature Stories</label></li>
		<li><input type="radio" id="poll-answer-32" name="poll_7" value="32" /> <label for="poll-answer-32">Photojournalism</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(7);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(7); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-7-loading" class="wp-polls-loading"><img src="https://carrollnews.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/77156/photos/a-look-inside-a-carroll-news-deadline-night/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/03/IMG_3981-e1616906363119-356x475.jpeg' id='grow-stb77156'  style='width:70px;min-width:70px;' class='catboxphoto' alt='This desk is frequently used by Kyle Kelly, sports editor. This shirt honors the late Chris Wenzler, former director of Sports Information.
(Photo by Aiden Keenan).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77156').mouseenter(function() {
   											jQuery('#grow-stb77156').removeClass('shrink');
   											jQuery('#grow-stb77156').removeClass('grow');
   											jQuery('#grow-stb77156').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77156').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/77156/photos/a-look-inside-a-carroll-news-deadline-night/">A look inside a Carroll News deadline night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/72816/photos/immersion-experiences-have-the-green-light-for-2022/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/03/IMG_3875-475x317.jpg' id='grow-stb72816'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A flag with Campus Ministry’s central motto for immersion experiences, “Faith That Does Justice,” hangs on the Mexican side of the border wall. 
(Photo courtesy of Ray Flannery ‘22).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72816').mouseenter(function() {
   											jQuery('#grow-stb72816').removeClass('shrink');
   											jQuery('#grow-stb72816').removeClass('grow');
   											jQuery('#grow-stb72816').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72816').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/72816/photos/immersion-experiences-have-the-green-light-for-2022/">Immersion experiences have the green light for 2022</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/71380/photos/the-beauty-outside-of-the-cleveland-museum-of-art/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/03/IMG_3780-e1615860103314-356x475.jpeg' id='grow-stb71380'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Cleveland Museum of Art is a JCU student must-see. 
(Photo by Aiden Keenan).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71380').mouseenter(function() {
   											jQuery('#grow-stb71380').removeClass('shrink');
   											jQuery('#grow-stb71380').removeClass('grow');
   											jQuery('#grow-stb71380').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71380').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/71380/photos/the-beauty-outside-of-the-cleveland-museum-of-art/">The Beauty Outside of the Cleveland Museum of Art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/66823/photos/supbs-streak-the-center/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/03/IMG_0825-e1615061308948-356x475.jpeg' id='grow-stb66823'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Westin Fishel ’22 and Christian Litwinowicz ’22 pose with their t-shirts and customized license plates in the atrium of the Student Center. 
(Photo courtesy of Emma Kosicek ‘23).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66823').mouseenter(function() {
   											jQuery('#grow-stb66823').removeClass('shrink');
   											jQuery('#grow-stb66823').removeClass('grow');
   											jQuery('#grow-stb66823').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66823').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/66823/photos/supbs-streak-the-center/">SUPB&#8217;s Streak The Center</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/62240/photos/womens-basketball-senior-night-game/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/02/IMG_0757-475x261.jpg' id='grow-stb62240'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pictured are the six graduating women on the team. Each player was given a yellow rose to commemorate her time on the team. From left to right, Stephanie Labas, Nicole Heffington, Gabrielle Gevaudan, Sarah Sprecher, Abby Adler, and Dani Carlson.
(Photo from Carmen Ferrante).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb62240').mouseenter(function() {
   											jQuery('#grow-stb62240').removeClass('shrink');
   											jQuery('#grow-stb62240').removeClass('grow');
   											jQuery('#grow-stb62240').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb62240').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/62240/photos/womens-basketball-senior-night-game/">Women&#8217;s Basketball Senior Night Game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/54472/photos/grasselli-library-construction/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/02/IMG_3464-475x356.jpeg' id='grow-stb54472'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Insulation, ceiling tiles and garbage bags are stored behind caution tape on the third floor.
(Photo by Aiden Keenan).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54472').mouseenter(function() {
   											jQuery('#grow-stb54472').removeClass('shrink');
   											jQuery('#grow-stb54472').removeClass('grow');
   											jQuery('#grow-stb54472').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54472').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/54472/photos/grasselli-library-construction/">Grasselli Library Construction</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/53644/photos/schott-dining-hall-re-opens-for-indoor-dining/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/02/IMG_3408-e1612759683847-356x475.jpeg' id='grow-stb53644'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Only two people are allowed to sit at each table, and this Plexiglass divider remains between them. The small blue card on the table displays a “Clean” and “Dirty” side that shows if a table has been sanitized since last use. 
(Photo by Aiden Keenan). 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53644').mouseenter(function() {
   											jQuery('#grow-stb53644').removeClass('shrink');
   											jQuery('#grow-stb53644').removeClass('grow');
   											jQuery('#grow-stb53644').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53644').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/53644/photos/schott-dining-hall-re-opens-for-indoor-dining/">Schott Dining Hall Re-Opens For Indoor Dining</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/48278/photos/new-jcu-student-government-administration-sworn-in/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/01/IMG_5181-475x317.jpeg' id='grow-stb48278'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government voted on legislative bills which impact future proceedings in various areas. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48278').mouseenter(function() {
   											jQuery('#grow-stb48278').removeClass('shrink');
   											jQuery('#grow-stb48278').removeClass('grow');
   											jQuery('#grow-stb48278').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48278').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/48278/photos/new-jcu-student-government-administration-sworn-in/">New JCU Student Government Administration Sworn-In</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/24527/photos/its-beginning-to-look-a-lot-like-christmas/#photo'><img src='https://carrollnews.org/wp-content/uploads/2020/12/IMG_2889-475x356.jpeg' id='grow-stb24527'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After being cut down, trees are rested upon the buildings so that the employees can tie them together before customers bring them home. 
(Photo by Aiden Keenan).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24527').mouseenter(function() {
   											jQuery('#grow-stb24527').removeClass('shrink');
   											jQuery('#grow-stb24527').removeClass('grow');
   											jQuery('#grow-stb24527').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24527').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/24527/photos/its-beginning-to-look-a-lot-like-christmas/">It&#8217;s beginning to look a lot like Christmas!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/14893/photos/a-visit-to-letchworth-state-park/#photo'><img src='https://carrollnews.org/wp-content/uploads/2020/11/IMG_2748-e1605844778191-356x475.jpeg' id='grow-stb14893'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Genesee River flows underneath an old railway bridge, which spans the width of the canyon at Letchworth State Park. 
(Photo by Aiden Keenan).
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14893').mouseenter(function() {
   											jQuery('#grow-stb14893').removeClass('shrink');
   											jQuery('#grow-stb14893').removeClass('grow');
   											jQuery('#grow-stb14893').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14893').addClass('shrink');
   										});});</script><p class='stb-cat'>Photography</p><p class="relatedtitle"><a href="https://carrollnews.org/14893/photos/a-visit-to-letchworth-state-park/">A Visit To Letchworth State Park</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/668';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1066/serve'
			        	var ad_fill = "https://carrollnews.org/wp-content/uploads/2021/02/ad-12.png";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://carrollnews.org">The Carroll News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://carrollnews.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheCarrollNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The News That Keeps Us Onward On</p></div><div class="footersearch">	<form method="get" id="searchform8851" action="https://carrollnews.org/">
			<div class="search-button-container" id="searchthis8851">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8851" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8851" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8851" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8851" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://carrollnews.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://carrollnews.org/category/arts-and-entertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://carrollnews.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://carrollnews.org/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://carrollnews.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://carrollnews.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3883"><a href="https://carrollnews.org/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3448"><a href="https://carrollnews.org/about/editors-notes/">Editor’s Notes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2021 All comments require approval by The Carroll News before they are posted. All comments require registration by the user and must include the identity of the commentator. All original content published on carrollnews.org is the property of The Carroll News and may not be sold or distributed without express and predetermined permission by The Carroll News. &bull; <a target='_blank' href='https://snoads.com/site/668'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://carrollnews.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-124414162-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/carrollnews.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://carrollnews.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="80973"><a class='commentscroll' href='https://carrollnews.org/80973/photos/garbage-fire-performed-by-students/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcarrollnews.org%2F80973%2Fphotos%2Fgarbage-fire-performed-by-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Garbage Fire&#8221; performed by students&amp;url=https%3A%2F%2Fcarrollnews.org%2F%3Fp%3D80973" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//carrollnews.org/80973/photos/garbage-fire-performed-by-students/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" alt="The News That Keeps Us Onward On" /></a></div><div class="hover_title"><div class="hover_titletext">&#8220;Garbage Fire&#8221; performed by students</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://carrollnews.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://carrollnews.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://carrollnews.org/category/arts-and-entertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://carrollnews.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://carrollnews.org/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://carrollnews.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://carrollnews.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3883"><a href="https://carrollnews.org/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3448"><a href="https://carrollnews.org/about/editors-notes/">Editor’s Notes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0d1b48', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0d1b48', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>