<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<meta name="apple-itunes-app" content="app-id=1472403468">
	<link rel="apple-touch-icon" href="https://carrollnews.org/wp-content/uploads/2020/08/Notebook-Nook-7.png" />
	<link rel="Shortcut Icon" href="https://carrollnews.org/wp-content/uploads/2022/02/TCN-C.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Carroll News RSS 2.0" href="https://carrollnews.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Carroll News RSS .92" href="https://carrollnews.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Carroll News Atom 0.3" href="https://carrollnews.org/feed/atom/" />
	<title>Biden de-schedules marijuana and pardons thousands &#8211; The Carroll News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Carroll News &raquo; Biden de-schedules marijuana and pardons thousands Comments Feed" href="https://carrollnews.org/211436/world/biden-de-schedules-marijuana-and-pardons-thousands/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carrollnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://carrollnews.org/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://carrollnews.org/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://carrollnews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://carrollnews.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://carrollnews.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background-image: url('https://carrollnews.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://carrollnews.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://carrollnews.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nanum+Gothic%3A400%2C700%7CLibre+Franklin%3A400%2C700%2C300&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://carrollnews.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://carrollnews.org/wp-content/themes/snoflex/style.css?ver=20220910' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://carrollnews.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://carrollnews.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","nonce":"43da2a1e0d","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-243665342-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["carrollnews.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-243665342-1", {"anonymize_ip":true});
gtag("config", "G-0J5871CDYG");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://carrollnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://carrollnews.org/wp-json/wp/v2/posts/211436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carrollnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carrollnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://carrollnews.org/211436/world/biden-de-schedules-marijuana-and-pardons-thousands/" />
<link rel='shortlink' href='https://carrollnews.org/?p=211436' />
<link rel="alternate" type="application/json+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F211436%2Fworld%2Fbiden-de-schedules-marijuana-and-pardons-thousands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F211436%2Fworld%2Fbiden-de-schedules-marijuana-and-pardons-thousands%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":211436,"post_name":"biden-de-schedules-marijuana-and-pardons-thousands","post_title":"Biden de-schedules marijuana and pardons thousands","post_type":"post","post_author":"30","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":834,"name":"U.S. News","slug":"usnews","term_group":0,"term_taxonomy_id":834,"taxonomy":"category","description":"","parent":25,"count":89,"filter":"raw","cat_ID":834,"category_count":89,"category_description":"","cat_name":"U.S. News","category_nicename":"usnews","category_parent":25},{"term_id":25,"name":"World","slug":"world","term_group":0,"term_taxonomy_id":25,"taxonomy":"category","description":"","parent":0,"count":220,"filter":"raw","cat_ID":25,"category_count":220,"category_description":"","cat_name":"World","category_nicename":"world","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1828,"name":"Freedom Society","slug":"freedom-society","term_group":0,"term_taxonomy_id":1828,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":791,"name":"Joe Biden","slug":"joe-biden","term_group":0,"term_taxonomy_id":791,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"},{"term_id":620,"name":"John Carroll","slug":"john-carroll","term_group":0,"term_taxonomy_id":620,"taxonomy":"post_tag","description":"","parent":0,"count":139,"filter":"raw"},{"term_id":2080,"name":"marijuana issues","slug":"marijuana-issues","term_group":0,"term_taxonomy_id":2080,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Patrick Kane, World News Editor","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="836586" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://carrollnews.org"><link rel="alternate" href="https://carrollnews.org/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Biden de-schedules marijuana and pardons thousands" />
<meta property="og:type" content="article" />
<meta name="author" content="Patrick Kane" />
<meta property="og:url" content="https://carrollnews.org/211436/world/biden-de-schedules-marijuana-and-pardons-thousands/" />
<meta property="og:image" content="https://carrollnews.org/wp-content/uploads/2022/10/AP22278468571651-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Carroll News" />
	<meta property="og:description" content="On Oct. 6, the White House announced that President Joe Biden would be issuing a pardon to thousands of Americans who have been convicted federally for simple possession of marijuana...." />
	<meta name="description" content="On Oct. 6, the White House announced that President Joe Biden would be issuing a pardon to thousands of Americans who have been convicted federally for simple possession of marijuana...." />
	<meta property="article:section" content="U.S. News" />
	<meta property="article:tag" content="Freedom Society,Joe Biden,John Carroll,marijuana issues" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105359884-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105359884-1');
</script>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">


 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-1 .sno-icon {height: 40px;width: 40px;line-height: 40px;font-size: calc(40px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(26) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 27) {display: none;}.sno-hac-inner-desktop-1 .sno-icon {margin-top: 5px;margin-bottom: 5px;}.icon-monochromatic-desktop-1 .sno-icon {background: #6f88ea;color: #fff;} .icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {color: #6f88ea;background: #fff;}.icon-monochromatic-inverse-desktop-1 .sno-icon {color: #6f88ea;background: #fff;}.icon-monochromatic-hover-desktop-1 .sno-icon:hover {background: #6f88ea;color: #fff;}.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1 icon-inverse icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheCarrollNews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheCarrollNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/z5fy91fzsvmbnn8hc5t73imwf?si=948f1a3d86804f8a">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>









	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 15px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 130px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;color: #000000;}.sno-hac-inner-desktop-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Georgia, serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://carrollnews.org/wp-content/uploads/2022/02/WebCartoonHeader-1.png" class="sno-hac-headerimage" alt="The news that keeps us Onward On!" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-top: 1px solid #99afbf; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 45px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-3 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 45px;height: 45px;font-weight: normal;font-family: Georgia, serif;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 45px;font-size: 14px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 45px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #393939;color: #ffffff;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {border-top: 1px solid #ffffff;line-height: 45px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 45px;}.sno-hac-inner-desktop-3 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-3 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline)::before {right: calc(100% - 8px);border-bottom: 4px solid transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-bottom: 4px solid #f7d65a;left: 4px;right: 4px;bottom: 4px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-209934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209934"><a href="https://carrollnews.org">Home</a></li>
<li id="menu-item-196072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li id="menu-item-196062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-196067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li id="menu-item-196057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li id="menu-item-196079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li id="menu-item-210425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210425"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li id="menu-item-196077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Multimedia</a></li>
<li id="menu-item-3445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210296"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li id="menu-item-210298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210298"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li id="menu-item-209936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://snoads.com/site/668">Advertise here!</a></li>
	<li id="menu-item-210297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210297"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-101785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-designer-row-fullscreen sno-header-row-stick" style="background: #ffffff; border-top: 2px solid #0a4068; border-bottom: 2px solid #0a4068; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 35%; height: 30px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: center;font-family: Georgia, serif;font-weight: 400;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2222">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 29%; height: 30px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-5 h1, .sno-hac-inner-desktop-5 h2, .sno-hac-inner-desktop-5 h3, .sno-hac-inner-desktop-5 h4, .sno-hac-inner-desktop-5 h5, .sno-hac-inner-desktop-5 h6, .sno-hac-inner-desktop-5 p,.sno-hac-inner-desktop-5 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: italic;}.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {color: #000000;}.sno-hac-inner-desktop-5,.sno-hac-inner-desktop-5 p {font-size: 16px;line-height: 1.3em;}.sno-hac-inner-desktop-5 h1,.sno-hac-inner-desktop-5 h2,.sno-hac-inner-desktop-5 h3,.sno-hac-inner-desktop-5 h4,.sno-hac-inner-desktop-5 h5,.sno-hac-inner-desktop-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			The news that keeps us Onward On!		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 20%; height: 30px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-6 h1, .sno-hac-inner-desktop-6 h2, .sno-hac-inner-desktop-6 h3, .sno-hac-inner-desktop-6 h4, .sno-hac-inner-desktop-6 h5, .sno-hac-inner-desktop-6 h6, .sno-hac-inner-desktop-6 p,.sno-hac-inner-desktop-6 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-6 a, .sno-hac-inner-desktop-6 a:hover, .sno-hac-inner-desktop-6 a:visited {color: #000000;}.sno-hac-inner-desktop-6,.sno-hac-inner-desktop-6 p {font-size: 16px;line-height: 1.3em;}.sno-hac-inner-desktop-6 h1,.sno-hac-inner-desktop-6 h2,.sno-hac-inner-desktop-6 h3,.sno-hac-inner-desktop-6 h4,.sno-hac-inner-desktop-6 h5,.sno-hac-inner-desktop-6 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
			<div class="sno-hac-textwrap sno-hac-center-v">
			Since 1925		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 16%; height: 30px;">
																			<style>.sno-hac-inner-desktop-7 {background: transparent;border: 0px solid #1e73be;margin: 0px;font-family: Georgia, serif;}.sno-hac-inner-desktop-7 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-7 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-7 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-7 input.hac-search {background: #ffffff;color: #000000;border-color: #000000;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-7 input.hac-search::placeholder,.sno-hac-inner-desktop-7 .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-7 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-7 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-7 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-7 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-7 .sno-hac-submit-search-button {right: 3px;padding-right: 3px;font-size: 8px;line-height: 8px;}.sno-hac-inner-desktop-7 input.hac-search {font-size: 12px;line-height: 24px;padding: 3px 3px;padding-right: 40px;border: 0px solid #000000;max-width: calc(100% - (3px * 2) - (0px * 2) - 40px);width: calc(100% - (3px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-7" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-7" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #ffffff; border-bottom: 1px solid #ffffff; margin-top: 4px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 35px;">
																			<style>.sno-hac-inner-desktop-8 {background: transparent;}.sno-hac-inner-desktop-8 .marquee-sibling {background: #f7d65a;color: #000000;padding: 0 30px;font-family: Georgia, serif;font-weight: normal;font-size: 16px;height: 35px;line-height: 35px;}.sno-hac-inner-desktop-8 .simple-marquee-container {background: #eeeeee;font-size: 16px;height: 35px;line-height: 35px;}.sno-hac-inner-desktop-8 .simple-marquee-container .marquee-content-items {height: 35px;line-height: 35px;}.sno-hac-inner-desktop-8 .marquee-content-items li {color: #000000;height: 35px;line-height: 35px;padding-right: 40px;font-family: Georgia, serif;font-weight: normal;}.sno-hac-inner-desktop-8 .marquee-angle {border-top: 17.5px solid transparent;border-bottom: 17.5px solid transparent;border-left: 8.75px solid #f7d65a;margin-left: 30px;}.sno-hac-inner-desktop-8 .marquee-inverse-angle {border-top: 17.5px solid #f7d65a;border-bottom: 17.5px solid #f7d65a;border-left: 8.75px solid #eeeeee;margin-left: 0;}.sno-hac-inner-desktop-8 .date-background {background: #0a4068;color: #ffffff;}.sno-hac-inner-desktop-8 li a {color: #000000 !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Breaking News											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".06">
				<ul class="marquee-content-items">
		
						
<li>
	<span class="date-background">September 27</span>Sundae station coming to Caf, per JCU Student Gov. Dining Committee	
</li>							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Georgia, serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209934"><a href="https://carrollnews.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210425"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210296"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210298"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://snoads.com/site/668">Advertise here!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210297"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Georgia, serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The news that keeps us Onward On!" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Georgia, serif;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1 sno-header-row-stick" style="background: #f7d65a; border-top: 2px solid #0a4068; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;text-align: center;overflow: hidden;}.sno-hac-inner-mobile-1 .sno-hac-center-v {left: 0; right: 0;}.sno-hac-inner-mobile-1 .sno-hac-button {background: #f7d65a;color: #000000;padding: 5px 20px;border: 0 solid #c6ac48;border-radius: 10px;font-family: Nanum Gothic;font-size: 18px;line-height: 18px;height: 18px;margin-left: 0px;margin-right: 0px;}.sno-hac-inner-mobile-1 .sno-hac-button:hover {background: #dfc151;}.sno-hac-inner-mobile-1 a:hover {text-decoration: none !important;}.sno-hac-inner-mobile-1 .sno-hac-button {box-shadow: none;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-button-wrap sno-hac-textwrap sno-hac-center-v">
		<a href="https://apps.apple.com/us/app/college-news-source/id1472403468" target="_blank">
			<div class="sno-hac-button">Tap here to download our app!</div>
		</a>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2 sno-header-row-stick" style="background: #ffffff; border-top: 2px solid #0a4068; border-bottom: 2px solid #0a4068; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Georgia, serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 li,.sno-hac-hamburger-menu-mobile-2-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-2-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-2-14 ul li a,.sno-hac-hamburger-menu-mobile-2-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-2-14 a:hover,.sno-hac-hamburger-menu-mobile-2-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-2-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-2-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-2-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-2-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-2-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-2-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-2-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-2-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-2-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-2-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209934"><a href="https://carrollnews.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210425"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210296"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210298"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://snoads.com/site/668">Advertise here!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210297"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Georgia, serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-3 h1 {margin-top: 0;}.sno-hac-inner-mobile-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The news that keeps us Onward On!" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-4 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-4 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-search-icon-bar-mobile-4 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Georgia, serif;height: 72px;}.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-4 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-211436' class='snopostid'><div id='classic_story' class='sno-story-211436'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://carrollnews.org/category/world/usnews/' rel='category tag'>U.S. News</a></li><li class='blockscategory'><a href='https://carrollnews.org/category/world/' rel='category tag'>World</a></li></ul><div role="main"><h1 class="storyheadline">Biden de-schedules marijuana and pardons thousands</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='211436' data-photo-id='211437' href='#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/10/AP22278468571651-900x600.jpg' alt='Marijuana+plants+for+the+adult+recreational+market+that+are+ready+for+harvesting+are+seen+in+the+field+at+a+farm+in+Suffolk+County%2C+N.Y.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='211436' data-photo-id='211437'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://carrollnews.org/staff_name/ap-photo-mary-altaffer/" class="creditline">(AP Photo/Mary Altaffer)</a></p><p class="photocaption">Marijuana plants for the adult recreational market that are ready for harvesting are seen in the field at a farm in Suffolk County, N.Y.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://carrollnews.org/staff_name/patrick-kane/" class="creditline">Patrick Kane</a>, World News Editor</span><br /><span class="storydate"><span class="time-wrapper">Oct 14, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">On Oct. 6, the White House announced that President Joe Biden would be issuing a </span><a href="https://apnews.com/article/biden-marijuana-government-and-politics-2d5e3d9e2cfbbbe3ee114536738894a8"><span style="font-weight: 400;">pardon</span></a><span style="font-weight: 400;"> to thousands of Americans who have been convicted federally for simple possession of marijuana. In addition, Biden also announced that he would be consulting the Department of Health and Human Services to de-schedule marijuana from its current position, which would affect the severity of the criminal penalty.</span></p>
<p><span style="font-weight: 400;">Currently, marijuana, along with other narcotics like heroin and LSD, is considered a </span><a href="https://www.dea.gov/drug-information/drug-scheduling#:~:text=Schedule%20I%20drugs%2C%20substances%2C%20or,)%2C%20methaqualone%2C%20and%20peyote."><span style="font-weight: 400;">Schedule 1</span></a><span style="font-weight: 400;"> drug, which is stated to offer no medical benefit and carries the harshest penalties. Marijuana advocates have long pushed for federal de-scheduling, </span><a href="https://web.archive.org/web/20050207182849/http://www.mpp.org/releases/nr111395.html"><span style="font-weight: 400;">citing</span></a><span style="font-weight: 400;"> marijuana’s medicinal purposes and relative mildness compared to other Schedule 1 drugs.</span></p>
<p><span style="font-weight: 400;">Additionally, Biden’s pardon of simple possession offenders was a </span><a href="https://joebiden.com/justice/#"><span style="font-weight: 400;">campaign promise</span></a><span style="font-weight: 400;"> he made during the 2020 election. This is in stark contrast to the large sum of his political career, where Biden </span><a href="https://www.rollingstone.com/culture/culture-features/joe-biden-weed-war-drugs-candidate-2020-827319/"><span style="font-weight: 400;">positioned</span></a><span style="font-weight: 400;"> himself as an anti-drug crusader and was a staunch advocate of the War on Drugs.</span></p>
<p><span style="font-weight: 400;">“No one should be in jail just for using or possessing marijuana,” said </span><a href="https://www.instagram.com/p/CjYjQepAG4H/"><span style="font-weight: 400;">Biden</span></a><span style="font-weight: 400;"> shortly after the news broke. “It’s already legal in many states and criminal records for marijuana possession have led to needless barriers to employment, to housing and [to] educational opportunities.”</span></p>
<p><span style="font-weight: 400;">Biden also acknowledged the </span><a href="https://norml.org/marijuana/fact-sheets/racial-disparity-in-marijuana-arrests/"><span style="font-weight: 400;">racial disparity</span></a><span style="font-weight: 400;"> inherent in many state and federal marijuana laws and claimed that these measures would help begin to address it. Additionally, Biden also called for state governors to also issue pardons for state-level possession offenses.</span></p>
<p><span style="font-weight: 400;">However, these pardons do come with several </span><a href="https://www.cnn.com/2022/10/08/politics/biden-marijuana-possession-pardons/index.html"><span style="font-weight: 400;">caveats</span></a><span style="font-weight: 400;">. They are one-time only, meaning that any future cases of simple possession are not eligible (though, because of de-scheduling, future penalties will be less harsh). Additionally, the pardons are only for those charged federally and do not apply to those charged with breaking state laws (hence the call to action for governors). Lastly, the pardons are only applicable to US citizens.</span></p>
<p><span style="font-weight: 400;">The news of Biden&#8217;s actions sent shockwaves throughout the political landscape. A YouGov poll found that </span><a href="https://twitter.com/YouGovAmerica/status/1578375400127836161?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1578375405668401152%7Ctwgr%5E53f8b13b01dad5aa41a70d255e68c54a34bf1e6c%7Ctwcon%5Es2_&amp;ref_url=https%3A%2F%2Fwww.marijuanamoment.net%2Fmajority-of-americans-support-bidens-marijuana-pardons-and-want-governors-to-follow-suit-poll-finds%2F"><span style="font-weight: 400;">61%</span></a><span style="font-weight: 400;"> of Americans approve of the decision, which almost aligns with the </span><a href="https://news.gallup.com/poll/356939/support-legal-marijuana-holds-record-high.aspx"><span style="font-weight: 400;">percentage</span></a><span style="font-weight: 400;"> of Americans who favor complete legalization.</span></p>
<p><span style="font-weight: 400;">Many Democrats lauded the move. </span><a href="https://twitter.com/JohnFetterman/status/1578111641815851008"><span style="font-weight: 400;">John Fetterman</span></a><span style="font-weight: 400;">, Lieutenant Governor of Pennsylvania, U.S. Senate nominee and long-time marijuana advocate, showered the president’s actions in praise.</span></p>
<p><span style="font-weight: 400;">“I spoke with [President Biden] last month about decriminalizing marijuana. </span><span style="font-weight: 400;">Because no one should be turned down for a job or housing or volunteering at their kid’s school because of some old nonviolent weed charge. This is a ‘</span><a href="https://www.theguardian.com/world/richard-adams-blog/2010/mar/23/joe-biden-obama-big-fucking-deal-overheard"><span style="font-weight: 400;">BFD</span></a><span style="font-weight: 400;">&#8216;’ and a massive step towards justice.”</span></p>
<p><span style="font-weight: 400;"><div class='storysidebar sno-6349bd4c15027 sno-animate'>
			</span></p>
<p><strong>&#8220;While Biden’s executive order on marijuana represents a positive change in the federal government&#8217;s approach to drugs, it is also indicative of the broken legislative system in America.&#8221;</strong></p>
<p><span style="font-weight: 400;"></div>
<style>
.sno-6349bd4c15027 {
	width: 33%;border-right: 3px solid ;float: left; margin: 30px 30px 30px 0px;	position: relative;
}
</style></span></p>
<p><span style="font-weight: 400;">The pardons received backlash from some on the right. For instance, Arkansas Gov. </span><a href="https://twitter.com/AsaHutchinson/status/1578133060092133397"><span style="font-weight: 400;">Asa Hutchinson</span></a><span style="font-weight: 400;">, a former federal prosecutor who condemned the president’s decision shortly after it was announced, stated, “[Biden] has adopted all the talking points of the drug legalizers…In terms of de-scheduling marijuana, the president is ignoring the science that is behind the different categories of drugs.” He then accused Biden of playing politics in order to increase the Democrat’s chance of success in the upcoming midterm elections.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">However, there were also many on the right who applauded the decision by the president. South Carolina Rep. Nancy Mace, Florida Rep. Matt Gaetz and even Ohio Rep. Dave Joyce (a co-chair of the Congressional Cannabis Caucus) tweeted out their </span><a href="https://www.newsweek.com/republicans-applaud-biden-marijuana-decision-1749996"><span style="font-weight: 400;">approval</span></a><span style="font-weight: 400;"> of Biden’s actions.</span></p>
<p><span style="font-weight: 400;">However, Biden also received some criticism from some on the left, who feel as if Biden’s policies didn’t go far enough. One such point of contention was the White House’s admittance that only about </span><a href="https://www.whitehouse.gov/briefing-room/press-briefings/2022/10/06/background-press-call-on-marijuana-reform/"><span style="font-weight: 400;">6500</span></a><span style="font-weight: 400;"> Americans would benefit from the pardons.</span></p>
<p><a href="https://twitter.com/carterforva/status/1578744240292519939"><span style="font-weight: 400;">Lee Carter</span></a><span style="font-weight: 400;">, a former state delegate from Virginia, stated on social media, “Biden&#8217;s pardon announcement is better than not doing it, but it&#8217;s not as good as it could be, it&#8217;s not as good as it should be, and it&#8217;s definitely not as good as the media coverage makes it sound.”</span></p>
<p><span style="font-weight: 400;">At John Carroll, ideologically speaking, there was much to praise and criticize about Biden’s order. The Freedom Society of JCU, a libertarian-aligned student organization (which has no official association with the Libertarian Party), gave a statement to The Carroll News concerning their feelings towards the pardons.</span></p>
<p><span style="font-weight: 400;">“While Biden’s executive order on marijuana represents a positive change in the federal government&#8217;s approach to drugs, it is also indicative of the broken legislative system in America…The Freedom Society will always support individuals being pardoned for nonviolent drug crimes. We also believe that many of the laws that criminalized these individuals should not exist in the first place. The negative effects of the war on drugs will be felt substantially until the legislative bodies of America decide to take action.</span></p>
<p><span style="font-weight: 400;">“It is important to clarify…that no substantial change is occurring from the executive order, that does not mean [we] want to see the office of the President create substantial legislative change. As decentralization is a core tenet of the libertarian philosophy, we believe that Congress and other legislative bodies are best suited to enact new laws, not a single person acting on their own. In this capacity, Congress is failing the American public through their lack of legislation.”</span></p>
<p><span style="font-weight: 400;">Elizabeth Stiles, professor of Political Science and faculty advisor to the Pre-Law Society, spoke concerning the reach of the pardons and whether these actions by the Biden administration have put the country on the path to full marijuana legalization.&#8221;</span></p>
<p><span style="font-weight: 400;">“The reach is the reach…[Biden] did encourage states to [issue pardons]. Traditionally, states have had the responsibility for law enforcement within their borders and prosecute the vast majority of criminal cases.</span></p>
<p><span style="font-weight: 400;">“In terms of legalization, it&#8217;s strange for states to have something be legal and the federal government to have classified it as a Schedule 1 drug but then the executive asks their own federal forces and prosecutors not to enforce it. Congress has to act to remove it from being a Schedule 1 drug but no President since [George W.] Bush and his Attorney General John Ashcroft has been interested in enforcing it.&#8221;</span></p>
<p><span style="font-weight: 400;">“If the [marijuana] industry, which is growing in wealth, wants to make a concerted push, perhaps they could get [financial regulations on marijuana] changed or get federal decriminalization.”</span></p>
<p><span style="font-weight: 400;">It is currently unknown what future actions Biden will take concerning marijuana policy, or in what way it will shape the </span><a href="https://www.cnn.com/2022/10/06/politics/biden-marijuana-decriminalization-midterms-analysis/index.html"><span style="font-weight: 400;">midterms</span></a><span style="font-weight: 400;"> next month. Biden has thus far resisted calls for </span><a href="https://thehill.com/homenews/campaign/470861-biden-says-he-wont-legalize-marijuana-because-it-may-be-a-gateway-drug/"><span style="font-weight: 400;">legalization</span></a><span style="font-weight: 400;"> but these calls have grown </span><a href="https://www.rollcall.com/2022/10/06/bidens-marijuana-pardons-limited-but-spark-legalization-talk-on-hill/"><span style="font-weight: 400;">stronger</span></a><span style="font-weight: 400;"> in the week since the announcement.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://carrollnews.org/tag/freedom-society/" rel="tag">Freedom Society</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/joe-biden/" rel="tag">Joe Biden</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/john-carroll/" rel="tag">John Carroll</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/marijuana-issues/" rel="tag">marijuana issues</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://carrollnews.org/wp-content/uploads/2020/02/IMG_1980-1-356x475.jpg' alt='Photo of Patrick Kane'/></div><a href="https://carrollnews.org/staff_profile/patrick-kane/"><div class='sc_title'>Patrick Kane, World News Editor</div></a><div class='sc_bio'>Meet Patrick Kane, our World News Editor! Patrick is from Lakewood, Ohio. He is majoring in Political Science while minoring in History and Communication. He is a self-described "political junkie" who is extremely passionate about American politics, as well as world events. After John Carroll, Patrick intends to either go to law school or get his master's degree in political science and hopes to work in politics in some capacity. In addition, he is also passionate about cooking, cats, anime, and (to the detriment of his mental health) the Cleveland Browns. Please direct all inquiries to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b1c1dad0dfd48382f1dbd2c49fd4d5c49f">[email&#160;protected]</a><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/668';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/1067/serve'
		        	var fill_ad = "https://carrollnews.org/wp-content/uploads/2022/10/Trivia-Ad.jpg";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-20 .trending-number, .sno-trending-20 .trending-views { color: #000000; }
				.sno-trending-20 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-20 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-20 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-20">
		 
<style>
	.sno-trending-20 .widgettitle {
		background: #ffffff;
		font-size: 20px;
		line-height: 36px;
		text-align: left;
	}
	.sno-trending-20 .widgettitle:before {
		border-top: 4px solid #0a4068;
		left: 0px;
		right: 0px;
		top: 16px;
	}
	.sno-trending-20 .widgetbody2.widgetbody {
		background: #ffffff;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
	}
	.sno-trending-20 .widgettitle a {
		color: #0a4068 !important;
	}
	.sno-trending-20 .widgettitle .sno-w-title {
		background: #ffffff;
		color: #0a4068;
			padding-left: 0;
			padding-right: 16px;
	}
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #0a4068; padding-top: 2px;margin-top: #0a4068px;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/210660/sports/life-after-jcu-larry-wanke/" title="Life After JCU — Larry Wanke"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/10/IMG_4562-e1665106207525-300x225.jpg" alt="Larry Wanke #8 walks down the track during his Senior Day game for the Blue Streaks." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Life After JCU — Larry Wanke</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/210771/campus/lets-explore-jcu-the-actual-pronunciation-of-millor-hall/" title="Let&#8217;s Explore JCU: the ACTUAL pronunciation of Millor Hall"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/10/Millor-300x400.jpg" alt="Evan Richwalsky answers the burning question on the mind of every JCU student, what IS the actual pronunciation of Millor Hall?" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Let&#8217;s Explore JCU: the ACTUAL pronunciation of Millor Hall</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/211351/campus/university-club-brings-goat-yoga-to-the-quad/" title="University Club brings goat yoga to the quad"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/10/IMG_2654-300x225.jpg" alt="Maia Echols writes about the recent goat yoga on JCUs quad." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>University Club brings goat yoga to the quad</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/210928/multimedia/which-hidden-study-spot-on-campus-should-you-visit/" title="QUIZ: Which hidden study spot on campus should you visit?"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/10/IMG_0355-300x200.jpg" alt="QUIZ: Which hidden study spot on campus should you visit?" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>QUIZ: Which hidden study spot on campus should you visit?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/79549/opinion/cancel-culture-and-conformity/" title="Cancel culture and conformity"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2021/04/AP21091582898508-300x200.jpg" alt="In this April 14, 2020, file photo, the thumbs up Like logo is shown on a sign at Facebook headquarters in Menlo Park, Calif. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Cancel culture and conformity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/209019/arts-and-life/the-spectacular-trixie-katya-live/" title="The spectacular &#8220;Trixie &#038; Katya LIVE!&#8221;"><div class='trending-row'><div class="trending-number">6</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-3.48.29-PM-e1663198407485-300x201.png" alt="Claire Schuppel reviews her favorite drag queens new show, Trixie & Katya LIVE!" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The spectacular &#8220;Trixie &#038; Katya LIVE!&#8221;</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/112207/campus/biphobia-and-acceptance-in-the-lgbt-community/" title="Biphobia and Acceptance in the LGBT Community"><div class='trending-row'><div class="trending-number">7</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2021/06/x.jpg" alt="Biphobia runs rampant both inside and outside of the LGBTQIA+ community. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Biphobia and Acceptance in the LGBT Community</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/168937/arts-and-life/hot-take-modern-art-sucks/" title="Hot take: modern art sucks"><div class='trending-row'><div class="trending-number">8</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2021/10/Screen-Shot-2021-10-11-at-2.37.23-PM-300x250.png" alt="A recreation of Maurizio Cattelans Comedian." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Hot take: modern art sucks</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/211303/sports/streaks-of-the-week-oct-14-16/" title="Streaks of the Week: Oct. 14-16"><div class='trending-row'><div class="trending-number">9</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2021/01/IMG_4849-X5-300x200.jpg" alt="Streaks of the Week" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Streaks of the Week: Oct. 14-16</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/195934/arts-and-life/that-funny-feeling-the-science-behind-nostalgia/" title="That funny feeling: the science behind nostalgia"><div class='trending-row'><div class="trending-number">10</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/02/GettyImages-1154436454-300x300.jpg" alt="Turntable vinyl record player on the background of their gray wooden boards. Needle on a vinyl record. Black vinyl record,Sound technology for DJ to mix &amp; play music." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>That funny feeling: the science behind nostalgia</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-4">
		 
<style>
	.sno-rightad-4 .widgettitle {
		background: #ffffff;
		font-size: 20px;
		line-height: 36px;
		text-align: left;
	}
	.sno-rightad-4 .widgettitle:before {
		border-top: 4px solid #0a4068;
		left: 0px;
		right: 0px;
		top: 16px;
	}
	.sno-rightad-4 .widgetbody2.widgetbody {
		background: #ffffff;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
	}
	.sno-rightad-4 .widgettitle a {
		color: #0a4068 !important;
	}
	.sno-rightad-4 .widgettitle .sno-w-title {
		background: #ffffff;
		color: #0a4068;
			padding-left: 0;
			padding-right: 16px;
	}
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			<a href="https://www.geracisrestaurant.com/join-our-team">Geraci's Is Hiring!</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="https://www.geracisrestaurant.com/join-our-team">					<img src="https://carrollnews.org/wp-content/uploads/2021/11/unnamed-1.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
					<style>
									.sno-sno_text-8 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-8">
		 
<style>
	.sno-sno_text-8 .widgettitle {
		background: #ffffff;
		font-size: 20px;
		line-height: 36px;
		text-align: left;
	}
	.sno-sno_text-8 .widgettitle:before {
		border-top: 4px solid #0a4068;
		left: 0px;
		right: 0px;
		top: 16px;
	}
	.sno-sno_text-8 .widgetbody2.widgetbody {
		background: #ffffff;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
	}
	.sno-sno_text-8 .widgettitle a {
		color: #0a4068 !important;
	}
	.sno-sno_text-8 .widgettitle .sno-w-title {
		background: #ffffff;
		color: #0a4068;
			padding-left: 0;
			padding-right: 16px;
	}
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			Follow our Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">			<div class="snotextwidget">		

									<a class="twitter-timeline" data-height="600" href="https://twitter.com/TheCarrollNews?ref_src=twsrc%5Etfw">Tweets by TheCarrollNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>							
			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		</div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-snoads-footer {background: transparent;text-align: center;}.sno-hac-inner-snoads-footer .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-snoads-footer {padding-top: 0px;;}.sno-hac-inner-snoads-footer .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																									<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #000000;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Georgia, serif;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Nanum Gothic;font-weight: normal;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Carroll News</h1>
					<p>The news that keeps us Onward On!</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: #000000;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #6f88ea;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #6f88ea;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #6f88ea;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #6f88ea;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheCarrollNews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheCarrollNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/z5fy91fzsvmbnn8hc5t73imwf?si=948f1a3d86804f8a">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>









	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: #000000;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: #000000;border: 0px solid #000000;margin: 15px;font-family: Georgia, serif;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #efdea7;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 20%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: #000000;border: 0px solid #ffffff;margin: 0px;}.sno-hac-inner-desktop-footer-6 h1, .sno-hac-inner-desktop-footer-6 h2, .sno-hac-inner-desktop-footer-6 h3, .sno-hac-inner-desktop-footer-6 h4, .sno-hac-inner-desktop-footer-6 h5, .sno-hac-inner-desktop-footer-6 h6, .sno-hac-inner-desktop-footer-6 p,.sno-hac-inner-desktop-footer-6 {color: #ffffff;text-align: left;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {color: #ffffff;}.sno-hac-inner-desktop-footer-6,.sno-hac-inner-desktop-footer-6 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-6 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			The Carroll News<br />Lombardo Student Center<br />1 John Carroll Boulevard<br />University Heights, OH 44118		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 80%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-7 {background: transparent;font-family: Georgia, serif;font-weight: normal;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #f0cf74;padding-bottom: 5px;font-size: 16px;position: relative;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #0a4068;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a:hover {background: #000000;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li {width: calc(100% - 0px);}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li:nth-child(1n) {margin-right: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #0a4068;}.sno-hac-inner-desktop-footer-7 .footer-full-menu > div > ul > li:nth-child(1n+2) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-210287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210287"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210420"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-210422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210422"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li id="menu-item-210421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210421"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li id="menu-item-210423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210423"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li id="menu-item-210419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210419"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-desktop-footer-7 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-7 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-7 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-desktop-footer-7 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-7 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-7 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 All comments require approval by The Carroll News before they are posted. All comments require registration by the user and must include the identity of the commentator. All original content published on carrollnews.org is the property of The Carroll News and may not be sold or distributed without express and predetermined permission by The Carroll News. &bull; <a target='_blank' href='https://snoads.com/site/668'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://carrollnews.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-124414162-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="211436" >
				<div class="sno-color-inverter" data-818b36c0d17dc9dfb257e200ef586cb0="49c9fb260b9829aaaae0ec51af36a14d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcarrollnews.org%2F211436%2Fworld%2Fbiden-de-schedules-marijuana-and-pardons-thousands%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Biden de-schedules marijuana and pardons thousands&amp;url=https%3A%2F%2Fcarrollnews.org%2F%3Fp%3D211436" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="211436">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//carrollnews.org/211436/world/biden-de-schedules-marijuana-and-pardons-thousands/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Carroll News allows comments on articles to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Carroll News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/211436/world/biden-de-schedules-marijuana-and-pardons-thousands/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://carrollnews.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="20b43ace7de2103d47321ffd9a10064349c9fb260b9829aaaae0ec51af36a14d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-fd1d42e069de1caa7904c403a259b01d="49c9fb260b9829aaaae0ec51af36a14d"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='211436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/carrollnews.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>