<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<meta name="apple-itunes-app" content="app-id=1472403468">
	<link rel="apple-touch-icon" href="https://carrollnews.org/wp-content/uploads/2020/08/Notebook-Nook-7.png" />
	<link rel="Shortcut Icon" href="https://carrollnews.org/wp-content/uploads/2022/02/TCN-C.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Carroll News RSS 2.0" href="https://carrollnews.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Carroll News RSS .92" href="https://carrollnews.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Carroll News Atom 0.3" href="https://carrollnews.org/feed/atom/" />
	<title>Winter Sports Preview: Swim Teams &#8211; The Carroll News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Carroll News &raquo; Winter Sports Preview: Swim Teams Comments Feed" href="https://carrollnews.org/213269/sports/sports-preview-swim-teams/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carrollnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://carrollnews.org/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://carrollnews.org/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://carrollnews.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://carrollnews.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://carrollnews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://carrollnews.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://carrollnews.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css' href='https://carrollnews.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://carrollnews.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css' href='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://carrollnews.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background-image: url('https://carrollnews.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://carrollnews.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://carrollnews.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Nanum+Gothic%3A400%2C700%7CLibre+Franklin%3A400%2C700%2C300&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://carrollnews.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://carrollnews.org/wp-content/themes/snoflex/style.css?ver=20221126' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://carrollnews.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css' href='https://carrollnews.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","nonce":"ed69569e1d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-243665342-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["carrollnews.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-243665342-1", {"anonymize_ip":true});
gtag("config", "G-0J5871CDYG");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://carrollnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://carrollnews.org/wp-json/wp/v2/posts/213269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carrollnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carrollnews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://carrollnews.org/213269/sports/sports-preview-swim-teams/" />
<link rel='shortlink' href='https://carrollnews.org/?p=213269' />
<link rel="alternate" type="application/json+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F213269%2Fsports%2Fsports-preview-swim-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F213269%2Fsports%2Fsports-preview-swim-teams%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":213269,"post_name":"sports-preview-swim-teams","post_title":"Winter Sports Preview: Swim Teams","post_type":"post","post_author":"36","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":829,"name":"John Carroll Sports","slug":"johncarrollsports","term_group":0,"term_taxonomy_id":829,"taxonomy":"category","description":"","parent":23,"count":218,"filter":"raw","cat_ID":829,"category_count":218,"category_description":"","cat_name":"John Carroll Sports","category_nicename":"johncarrollsports","category_parent":23},{"term_id":23,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":454,"filter":"raw","cat_ID":23,"category_count":454,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":33,"name":"#thecarrollnews","slug":"thecarrollnews","term_group":0,"term_taxonomy_id":33,"taxonomy":"post_tag","description":"","parent":0,"count":45,"filter":"raw"},{"term_id":2352,"name":"jcusports","slug":"jcusports","term_group":0,"term_taxonomy_id":2352,"taxonomy":"post_tag","description":"","parent":0,"count":24,"filter":"raw"},{"term_id":2560,"name":"jcuswimanddive","slug":"jcuswimanddive","term_group":0,"term_taxonomy_id":2560,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2475,"name":"johncarrolluniversity","slug":"johncarrolluniversity","term_group":0,"term_taxonomy_id":2475,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":2531,"name":"wintersports","slug":"wintersports","term_group":0,"term_taxonomy_id":2531,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Leah Harrigan, Staff Reporter","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="1012609" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://carrollnews.org"><link rel="alternate" href="https://carrollnews.org/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Winter Sports Preview: Swim Teams" />
<meta property="og:type" content="article" />
<meta name="author" content="Leah Harrigan" />
<meta property="og:url" content="https://carrollnews.org/213269/sports/sports-preview-swim-teams/" />
<meta property="og:image" content="https://carrollnews.org/wp-content/uploads/2022/11/Add-a-headng-900x900.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Carroll News" />
	<meta property="og:description" content="The Johnson Natatorium is predicted to be the home of many victories and triumphs for the John Carroll Swimming and Diving teams.  The upcoming season is set to showcase a..." />
	<meta name="description" content="The Johnson Natatorium is predicted to be the home of many victories and triumphs for the John Carroll Swimming and Diving teams.  The upcoming season is set to showcase a..." />
	<meta property="article:section" content="John Carroll Sports" />
	<meta property="article:tag" content="#thecarrollnews,jcusports,jcuswimanddive,johncarrolluniversity,wintersports" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105359884-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105359884-1');
</script>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">


 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-snoads-header {background: transparent;text-align: center;}.sno-hac-inner-snoads-header .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-snoads-header {padding-top: 0px;;}.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1443" data-ad_fill="https://carrollnews.org/wp-content/uploads/2022/11/Navy-Ad-Strip@72x.png" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-1 .sno-icon {height: 40px;width: 40px;line-height: 40px;font-size: calc(40px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(26) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 27) {display: none;}.sno-hac-inner-desktop-1 .sno-icon {margin-top: 5px;margin-bottom: 5px;}.icon-monochromatic-desktop-1 .sno-icon {background: #6f88ea;color: #fff;} .icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {color: #6f88ea;background: #fff;}.icon-monochromatic-inverse-desktop-1 .sno-icon {color: #6f88ea;background: #fff;}.icon-monochromatic-hover-desktop-1 .sno-icon:hover {background: #6f88ea;color: #fff;}.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1 icon-inverse icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheCarrollNews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheCarrollNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/z5fy91fzsvmbnn8hc5t73imwf?si=948f1a3d86804f8a">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>









	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 15px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 130px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;color: #000000;}.sno-hac-inner-desktop-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Georgia, serif;font-weight: 600;margin-bottom: 0;}.sno-hac-inner-desktop-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://carrollnews.org/wp-content/uploads/2022/02/WebCartoonHeader-1.png" class="sno-hac-headerimage" alt="The news that keeps us Onward On!" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-top: 1px solid #99afbf; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 45px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-3 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 45px;height: 45px;font-weight: normal;font-family: Georgia, serif;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 45px;font-size: 14px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 45px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #393939;color: #ffffff;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {border-top: 1px solid #ffffff;line-height: 45px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 45px;}.sno-hac-inner-desktop-3 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-3 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline)::before {right: calc(100% - 8px);border-bottom: 4px solid transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-bottom: 4px solid #f7d65a;left: 4px;right: 4px;bottom: 4px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-209934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209934"><a href="https://carrollnews.org">Home</a></li>
<li id="menu-item-196072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li id="menu-item-196062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-196067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li id="menu-item-196057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li id="menu-item-196079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li id="menu-item-210425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210425"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li id="menu-item-196077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Multimedia</a></li>
<li id="menu-item-3445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210296"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li id="menu-item-210298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210298"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li id="menu-item-209936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://snoads.com/site/668">Advertise here!</a></li>
	<li id="menu-item-210297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210297"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-101785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-designer-row-fullscreen sno-header-row-stick" style="background: #ffffff; border-top: 2px solid #0a4068; border-bottom: 2px solid #0a4068; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 35%; height: 30px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: center;font-family: Georgia, serif;font-weight: 400;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2222">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 29%; height: 30px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-5 h1, .sno-hac-inner-desktop-5 h2, .sno-hac-inner-desktop-5 h3, .sno-hac-inner-desktop-5 h4, .sno-hac-inner-desktop-5 h5, .sno-hac-inner-desktop-5 h6, .sno-hac-inner-desktop-5 p,.sno-hac-inner-desktop-5 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: italic;}.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {color: #000000;}.sno-hac-inner-desktop-5,.sno-hac-inner-desktop-5 p {font-size: 16px;line-height: 1.3em;}.sno-hac-inner-desktop-5 h1,.sno-hac-inner-desktop-5 h2,.sno-hac-inner-desktop-5 h3,.sno-hac-inner-desktop-5 h4,.sno-hac-inner-desktop-5 h5,.sno-hac-inner-desktop-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			The news that keeps us Onward On!		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 20%; height: 30px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-6 h1, .sno-hac-inner-desktop-6 h2, .sno-hac-inner-desktop-6 h3, .sno-hac-inner-desktop-6 h4, .sno-hac-inner-desktop-6 h5, .sno-hac-inner-desktop-6 h6, .sno-hac-inner-desktop-6 p,.sno-hac-inner-desktop-6 {color: #000000;text-align: center;font-family: Georgia, serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-6 a, .sno-hac-inner-desktop-6 a:hover, .sno-hac-inner-desktop-6 a:visited {color: #000000;}.sno-hac-inner-desktop-6,.sno-hac-inner-desktop-6 p {font-size: 16px;line-height: 1.3em;}.sno-hac-inner-desktop-6 h1,.sno-hac-inner-desktop-6 h2,.sno-hac-inner-desktop-6 h3,.sno-hac-inner-desktop-6 h4,.sno-hac-inner-desktop-6 h5,.sno-hac-inner-desktop-6 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
			<div class="sno-hac-textwrap sno-hac-center-v">
			Since 1925		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 16%; height: 30px;">
																			<style>.sno-hac-inner-desktop-7 {background: transparent;border: 0px solid #1e73be;margin: 0px;font-family: Georgia, serif;}.sno-hac-inner-desktop-7 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-7 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-7 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-7 input.hac-search {background: #ffffff;color: #000000;border-color: #000000;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-7 input.hac-search::placeholder,.sno-hac-inner-desktop-7 .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-7 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-7 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-7 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-7 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-7 .sno-hac-submit-search-button {right: 3px;padding-right: 3px;font-size: 8px;line-height: 8px;}.sno-hac-inner-desktop-7 input.hac-search {font-size: 12px;line-height: 24px;padding: 3px 3px;padding-right: 40px;border: 0px solid #000000;max-width: calc(100% - (3px * 2) - (0px * 2) - 40px);width: calc(100% - (3px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-7" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-7" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #ffffff; border-bottom: 1px solid #ffffff; margin-top: 4px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 35px;">
																			<style>.sno-hac-inner-desktop-8 {background: transparent;}.sno-hac-inner-desktop-8 .marquee-sibling {background: #f7d65a;color: #000000;padding: 0 30px;font-family: Georgia, serif;font-weight: normal;font-size: 16px;height: 35px;line-height: 35px;}.sno-hac-inner-desktop-8 .simple-marquee-container {background: #eeeeee;font-size: 16px;height: 35px;line-height: 35px;}.sno-hac-inner-desktop-8 .simple-marquee-container .marquee-content-items {height: 35px;line-height: 35px;}.sno-hac-inner-desktop-8 .marquee-content-items li {color: #000000;height: 35px;line-height: 35px;padding-right: 40px;font-family: Georgia, serif;font-weight: normal;}.sno-hac-inner-desktop-8 .marquee-angle {border-top: 17.5px solid transparent;border-bottom: 17.5px solid transparent;border-left: 8.75px solid #f7d65a;margin-left: 30px;}.sno-hac-inner-desktop-8 .marquee-inverse-angle {border-top: 17.5px solid #f7d65a;border-bottom: 17.5px solid #f7d65a;border-left: 8.75px solid #eeeeee;margin-left: 0;}.sno-hac-inner-desktop-8 .date-background {background: #0a4068;color: #ffffff;}.sno-hac-inner-desktop-8 li a {color: #000000 !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Breaking News											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".06">
				<ul class="marquee-content-items">
		
						
<li>
	<span class="date-background">October 21</span><a href="http://www.wjcu.org/listen">Listen to WJCU 88.7 LIVE Now!</a>	
</li>							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-desktop-8 {background: transparent;text-align: center;}.sno-hac-inner-desktop-8 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-8 {padding-top: 0px;;}.sno-hac-inner-desktop-8 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1443" data-ad_fill="https://carrollnews.org/wp-content/uploads/2022/11/Navy-Ad-Strip@72x.png" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Georgia, serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209934"><a href="https://carrollnews.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210425"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210296"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210298"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://snoads.com/site/668">Advertise here!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210297"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Georgia, serif;font-weight: 600;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The news that keeps us Onward On!" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Georgia, serif;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-tablet-3 {background: transparent;text-align: center;}.sno-hac-inner-tablet-3 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-tablet-3 {padding-top: 0px;;}.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1443" data-ad_fill="https://carrollnews.org/wp-content/uploads/2022/11/Navy-Ad-Strip@72x.png" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1 sno-header-row-stick" style="background: #f7d65a; border-top: 2px solid #0a4068; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;text-align: center;overflow: hidden;}.sno-hac-inner-mobile-1 .sno-hac-center-v {left: 0; right: 0;}.sno-hac-inner-mobile-1 .sno-hac-button {background: #f7d65a;color: #000000;padding: 5px 20px;border: 0 solid #c6ac48;border-radius: 10px;font-family: Nanum Gothic;font-size: 18px;line-height: 18px;height: 18px;margin-left: 0px;margin-right: 0px;}.sno-hac-inner-mobile-1 .sno-hac-button:hover {background: #dfc151;}.sno-hac-inner-mobile-1 a:hover {text-decoration: none !important;}.sno-hac-inner-mobile-1 .sno-hac-button {box-shadow: none;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-button-wrap sno-hac-textwrap sno-hac-center-v">
		<a href="https://apps.apple.com/us/app/college-news-source/id1472403468" target="_blank">
			<div class="sno-hac-button">Tap here to download our app!</div>
		</a>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2 sno-header-row-stick" style="background: #ffffff; border-top: 2px solid #0a4068; border-bottom: 2px solid #0a4068; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Georgia, serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 li,.sno-hac-hamburger-menu-mobile-2-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-2-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-2-14 ul li a,.sno-hac-hamburger-menu-mobile-2-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-2-14 a:hover,.sno-hac-hamburger-menu-mobile-2-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-2-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-2-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-2-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-2-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-2-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-2-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-2-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-2-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-2-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-2-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-2-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-2-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209934"><a href="https://carrollnews.org">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210425"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210296"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210298"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://snoads.com/site/668">Advertise here!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210297"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Georgia, serif;font-weight: 600;margin-bottom: 0;}.sno-hac-inner-mobile-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-3 h1 {margin-top: 0;}.sno-hac-inner-mobile-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The news that keeps us Onward On!" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-4 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-4 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0a4068;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {background: #0a4068;color: #ffffff;}.sno-hac-search-icon-bar-mobile-4 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Georgia, serif;height: 72px;}.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-4 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-213269' class='snopostid'><div id='classic_story' class='sno-story-213269'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://carrollnews.org/category/sports/johncarrollsports/' rel='category tag'>John Carroll Sports</a></li><li class='blockscategory'><a href='https://carrollnews.org/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Winter Sports Preview: Swim Teams</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='213269' data-photo-id='213300' href='#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/11/Add-a-headng-900x900.png' alt='Winter+Sports+Preview%3A+Swim+Teams' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='213269' data-photo-id='213300'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://carrollnews.org/staff_name/leah-harrigan/" class="creditline">Leah Harrigan</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">Nov 9, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">The Johnson Natatorium is predicted to be the home of many victories and triumphs for the John Carroll Swimming and Diving teams. </span></p>
<p><span style="font-weight: 400;">The upcoming season is set to showcase a variety of depth, talent and passion that will forever emphasize the spirit of John Carroll Athletics.</span></p>
<p><b>Women’s Swimming and Diving</b></p>
<p><span style="font-weight: 400;">Coming off of their sixth Ohio Athletic Conference championship title last season, the Blue and Gold will bring back pivotal leaders that will continue to make a difference during the upcoming season.</span></p>
<p><span style="font-weight: 400;">Gwyneth Hamilton ‘23 and Anna Glass ‘24 have been a strong presence throughout their campaigns at John Carroll, both earning accolades throughout OAC championships.</span></p>
<p><span style="font-weight: 400;">Rachel Halapchuk ‘23, Isabella Genisa ‘24 and Ashley Lynch ‘23 are experienced veterans that are predicted to provide a competitive advantage during the season.</span></p>
<p><span style="font-weight: 400;">The Blue Streaks are also looking forward to more senior leadership in the diving sector. Sarah Hanlon ‘23 and Catherine Steinwachs ‘23 will lead the way, both of whom have previously earned All-OAC honors in their respective events.</span></p>
<p><span style="font-weight: 400;">The freshman will bring new skills and talents to the team as they already begin to make an impression in the OAC. </span></p>
<p><span style="font-weight: 400;">Olivia Goodman ‘26 has already earned two OAC Swimmer of the Week awards for consecutive weeks as she is highlighted for her incredible freshman debut. </span></p>
<p><span style="font-weight: 400;">John Carroll has already kickstarted their season, with two meets documented for the winter campaign.</span></p>
<p><span style="font-weight: 400;">On Oct. 29, the Blue Streaks emerged victorious with a 229-65 win over Ohio Northern, a long-time OAC competitor. A week later, the Streaks continued the momentum with a 196-102 win over Mount Union.</span></p>
<p><span style="font-weight: 400;">Early success will hopefully keep the Blue and Gold progressing to the highest standard.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">John Carroll takes on Kenyon College on Nov. 17 in Gambier, OH. The meet is set to begin at 12:00 p.m.</span></p>
<p><b>Men’s Swimming and Diving</b></p>
<p><span style="font-weight: 400;">In a similar fashion, the John Carroll University Men’s Swimming and Diving team will also look to add to their array of victories and championships.</span></p>
<p><span style="font-weight: 400;">This season’s collections of swimmers will show a unique set of skills that will cover a variety of events, spanning from relays, individual medley and solo contests.</span></p>
<p><span style="font-weight: 400;">In terms of senior leadership, Jacob Farr ‘23 and Michael Heller ‘23, bring a combination of experience and veteran influence for this year’s squad.</span></p>
<p><span style="font-weight: 400;">Heller and Farr were among the group of five that earned a spot at the National Collegiate Athletic Association championships where the Blue Streaks were able to showcase their talents at the highest level.</span></p>
<p><span style="font-weight: 400;">Aidan O’Neill ‘23, Liam McDonnell ‘23 and Jonah Venos ‘23 also went to nationals, another dynamic aspect of John Carroll’s team.</span></p>
<p><span style="font-weight: 400;">McDonnell earned his first OAC Swimmer of the Week award of the season this last week while newcomer Joe Nadur ‘26 tallied his first-ever Swimmer of the Week title the week prior.</span></p>
<p><span style="font-weight: 400;">With a significant graduating class in 2022, the Blue and Gold are eager to welcome an accomplished group of freshmen that will likely clock in at impressive rates.</span></p>
<p><span style="font-weight: 400;">Owen Holm ‘26, Patrick Branch ‘26, and Nelson Collins ‘26 are among the first-year crew that will adjust to the team’s standard quickly.</span></p>
<p><span style="font-weight: 400;">The Streaks began their season with two victories against Ohio Northern and Mount Union in the prior weeks, but they look to continue their win streak at Kenyon College on Sat., Nov. 12.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://carrollnews.org/tag/thecarrollnews/" rel="tag">#thecarrollnews</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/jcusports/" rel="tag">jcusports</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/jcuswimanddive/" rel="tag">jcuswimanddive</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/johncarrolluniversity/" rel="tag">johncarrolluniversity</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/wintersports/" rel="tag">wintersports</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://carrollnews.org/wp-content/uploads/2022/09/C646E8EA-6A81-4F69-B46C-C6383550D9FB_1_201_a-e1664499457986-475x431.jpeg' alt='Photo of Leah Harrigan'/></div><a href="https://carrollnews.org/staff_profile/leah-harrigan/"><div class='sc_title'>Leah Harrigan, Staff Reporter</div></a><div class='sc_bio'><span style="font-weight: 400;">Leah Harrigan is a junior Communications major with a concentration in Integrated Marketing. She’s also pursuing minors in Psychology and Leadership Development. Leah is from Buffalo, NY which helps explain her unending love for the Buffalo Bills and a piping hot order of chicken wings.</span><br />
<br />
<span style="font-weight: 400;">At John Carroll, Leah serves as a Peer Health Advocate for the Wellness Center and the Vice President of Women’s Club Basketball. She also enjoys working with the John Carroll Sports Information Department as a color analyst on live broadcasts. Additionally, Leah is a member of Alpha Sigma Nu Jesuit Honor Society along with the Leadership Scholars Program.</span><br />
<br />
<span style="font-weight: 400;">In her free time, Leah can be spotted at the gym, Chipotle, or somewhere outside appreciating some fresh air. Essentially, as long as Leah is eating, laughing, exercising, or chatting, she’s fairly content. </span><br />
<br />
<span style="font-weight: 400;">FYI: If you can’t find her on a Sunday, chances are the Bills are playing and she’s in front of the TV!</span><br />
<br />
<span style="font-weight: 400;">After school, Leah dreams of working in the NFL as a sideline reporter and analyst to bring an additional female voice to the game!</span><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-20 .trending-number, .sno-trending-20 .trending-views { color: #000000; }
				.sno-trending-20 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-20 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-20 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-20">
		 
<style>
	.sno-trending-20 .widgettitle {
		background: #ffffff;
		font-size: 20px;
		line-height: 36px;
		text-align: left;
	}
	.sno-trending-20 .widgettitle:before {
		border-top: 4px solid #0a4068;
		left: 0px;
		right: 0px;
		top: 16px;
	}
	.sno-trending-20 .widgetbody2.widgetbody {
		background: #ffffff;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
	}
	.sno-trending-20 .widgettitle a {
		color: #0a4068 !important;
	}
	.sno-trending-20 .widgettitle .sno-w-title {
		background: #ffffff;
		color: #0a4068;
			padding-left: 0;
			padding-right: 16px;
	}
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #0a4068; padding-top: 2px;margin-top: #0a4068px;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/13966/world/the-117th-congress-sets-records-in-diversity/" title="The 117th Congress Sets Records in Diversity"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2020/11/congress-300x196.jpg" alt="The Capitol is seen in Washington, Monday, Nov. 16, 2020, as the House and Senate return to work. (AP Photo/J. Scott Applewhite)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The 117th Congress Sets Records in Diversity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/213279/sports/feature-noahs-book-on-jcu-football/" title="Grad Student Noah Tylutki commemorates JCU Football’s 100th season with the selling of first book"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/11/jcufootball100years_final05-300x383.jpeg" alt="Grad Student Noah Tylutki commemorates JCU Football’s 100th season with the selling of first book" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Grad Student Noah Tylutki commemorates JCU Football’s 100th season with the selling of first book</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/212934/arts-and-life/art-vs-entertainment/" title="Can art make you a better person?"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/11/2014-AMW-Re-Opening-161_o3-scaled-1-300x200.jpg" alt="TJ Lindstrom shares his opinions on what separates entertainment from art." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Can art make you a better person?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/199033/world/the-irony-behind-ron-desantis-dont-say-gay-bill/" title="The irony behind Ron DeSantis’ Don’t Say Gay bill"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/04/AP22087694374789-300x200.jpg" alt="Florida Gov. Ron DeSantis displays the signed Parental Rights in Education, aka the Dont Say Gay bill, flanked by elementary school students during a news conference on Monday, March 28, 2022, at Classical Preparatory school in Shady Hills." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The irony behind Ron DeSantis’ Don’t Say Gay bill</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/213011/world/nancy-pelosis-husband-attacked-in-failed-assassination-attempt/" title="Nancy Pelosi&#8217;s husband attacked in failed assassination attempt"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/11/AP22306835990421-300x200.jpg" alt="Officials wait outside the home of House Speaker Nancy Pelosi and her husband, Paul Pelosi, in San Francisco, Wednesday, Nov. 2, 2022." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Nancy Pelosi&#8217;s husband attacked in failed assassination attempt</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/112207/campus/biphobia-and-acceptance-in-the-lgbt-community/" title="Biphobia and Acceptance in the LGBT Community"><div class='trending-row'><div class="trending-number">6</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2021/06/x.jpg" alt="Biphobia runs rampant both inside and outside of the LGBTQIA+ community. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Biphobia and Acceptance in the LGBT Community</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/158499/sports/column-should-ncaa-division-iii-athletes-receive-athletic-scholarships/" title="COLUMN: Should NCAA Division III athletes receive athletic scholarships?"><div class='trending-row'><div class="trending-number">7</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2021/09/photo-1518989229647-6377f907a0b2-300x199.jpeg" alt="Wilson Intermediate Size NCAA Basketball, from Ben Hershey - Unsplash" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>COLUMN: Should NCAA Division III athletes receive athletic scholarships?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/195934/arts-and-life/that-funny-feeling-the-science-behind-nostalgia/" title="That funny feeling: the science behind nostalgia"><div class='trending-row'><div class="trending-number">8</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/02/GettyImages-1154436454-300x300.jpg" alt="Turntable vinyl record player on the background of their gray wooden boards. Needle on a vinyl record. Black vinyl record,Sound technology for DJ to mix &amp; play music." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>That funny feeling: the science behind nostalgia</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/212826/campus/gabbing-with-grace-travel-thoughts/" title="Gabbing with Grace: travel thoughts"><div class='trending-row'><div class="trending-number">9</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/11/2022-10-24-10_22_35.500-300x248.jpg" alt="The hills are alive with the sound of Campus Editor Grace Sherban reflecting on some recent travels " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Gabbing with Grace: travel thoughts</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/213269/sports/sports-preview-swim-teams/" title="Winter Sports Preview: Swim Teams"><div class='trending-row'><div class="trending-number">10</div><div class="trending-image"><img src="https://carrollnews.org/wp-content/uploads/2022/11/Add-a-headng-300x300.png" alt="Winter Sports Preview: Swim Teams" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Winter Sports Preview: Swim Teams</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-4">
		 
<style>
	.sno-rightad-4 .widgettitle {
		background: #ffffff;
		font-size: 20px;
		line-height: 36px;
		text-align: left;
	}
	.sno-rightad-4 .widgettitle:before {
		border-top: 4px solid #0a4068;
		left: 0px;
		right: 0px;
		top: 16px;
	}
	.sno-rightad-4 .widgetbody2.widgetbody {
		background: #ffffff;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
	}
	.sno-rightad-4 .widgettitle a {
		color: #0a4068 !important;
	}
	.sno-rightad-4 .widgettitle .sno-w-title {
		background: #ffffff;
		color: #0a4068;
			padding-left: 0;
			padding-right: 16px;
	}
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			<a href="https://www.geracisrestaurant.com/join-our-team">Geraci's Is Hiring!</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="https://www.geracisrestaurant.com/join-our-team">					<img src="https://carrollnews.org/wp-content/uploads/2021/11/unnamed-1.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
					<style>
									.sno-sno_text-8 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-8">
		 
<style>
	.sno-sno_text-8 .widgettitle {
		background: #ffffff;
		font-size: 20px;
		line-height: 36px;
		text-align: left;
	}
	.sno-sno_text-8 .widgettitle:before {
		border-top: 4px solid #0a4068;
		left: 0px;
		right: 0px;
		top: 16px;
	}
	.sno-sno_text-8 .widgetbody2.widgetbody {
		background: #ffffff;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
	}
	.sno-sno_text-8 .widgettitle a {
		color: #0a4068 !important;
	}
	.sno-sno_text-8 .widgettitle .sno-w-title {
		background: #ffffff;
		color: #0a4068;
			padding-left: 0;
			padding-right: 16px;
	}
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			Follow our Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">			<div class="snotextwidget">		

									<a class="twitter-timeline" data-height="600" href="https://twitter.com/TheCarrollNews?ref_src=twsrc%5Etfw">Tweets by TheCarrollNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>							
			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		</div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-snoads-footer {background: transparent;text-align: center;}.sno-hac-inner-snoads-footer .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-snoads-footer {padding-top: 0px;;}.sno-hac-inner-snoads-footer .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="https://carrollnews.org/wp-content/uploads/2022/11/Navy-Ad-Strip@72x-1.png" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																									<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #000000;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Georgia, serif;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Nanum Gothic;font-weight: normal;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Carroll News</h1>
					<p>The news that keeps us Onward On!</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: #000000;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #6f88ea;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #6f88ea;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #6f88ea;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #6f88ea;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheCarrollNews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheCarrollNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/user/z5fy91fzsvmbnn8hc5t73imwf?si=948f1a3d86804f8a">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>









	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: #000000;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: #000000;border: 0px solid #000000;margin: 15px;font-family: Georgia, serif;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #efdea7;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 20%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: #000000;border: 0px solid #ffffff;margin: 0px;}.sno-hac-inner-desktop-footer-6 h1, .sno-hac-inner-desktop-footer-6 h2, .sno-hac-inner-desktop-footer-6 h3, .sno-hac-inner-desktop-footer-6 h4, .sno-hac-inner-desktop-footer-6 h5, .sno-hac-inner-desktop-footer-6 h6, .sno-hac-inner-desktop-footer-6 p,.sno-hac-inner-desktop-footer-6 {color: #ffffff;text-align: left;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {color: #ffffff;}.sno-hac-inner-desktop-footer-6,.sno-hac-inner-desktop-footer-6 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-6 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			The Carroll News<br />Lombardo Student Center<br />1 John Carroll Boulevard<br />University Heights, OH 44118		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 80%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-7 {background: transparent;font-family: Georgia, serif;font-weight: normal;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #f0cf74;padding-bottom: 5px;font-size: 16px;position: relative;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #0a4068;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a:hover {background: #000000;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li {width: calc(100% - 0px);}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li:nth-child(1n) {margin-right: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #0a4068;}.sno-hac-inner-desktop-footer-7 .footer-full-menu > div > ul > li:nth-child(1n+2) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-210287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210287"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210420"><a href="https://carrollnews.org/about/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-210422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210422"><a href="https://carrollnews.org/about/staff/">Staff</a></li>
	<li id="menu-item-210421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210421"><a href="https://carrollnews.org/about/join-us/">Join Us</a></li>
	<li id="menu-item-210423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210423"><a href="https://carrollnews.org/about/policies/">Policies</a></li>
	<li id="menu-item-210419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210419"><a href="https://carrollnews.org/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-desktop-footer-7 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-7 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-7 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="https://carrollnews.org/wp-content/uploads/2022/11/Navy-Ad-Strip@72x-1.png" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-desktop-footer-7 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-7 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-7 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="https://carrollnews.org/wp-content/uploads/2022/11/Navy-Ad-Strip@72x-1.png" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 All comments require approval by The Carroll News before they are posted. All comments require registration by the user and must include the identity of the commentator. All original content published on carrollnews.org is the property of The Carroll News and may not be sold or distributed without express and predetermined permission by The Carroll News. &bull; <a target='_blank' href='https://snoads.com/site/668'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://carrollnews.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-124414162-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="213269" >
				<div class="sno-color-inverter" data-107584fc5c3a409929a2f2b1044a5d7e="49c9fb260b9829aaaae0ec51af36a14d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcarrollnews.org%2F213269%2Fsports%2Fsports-preview-swim-teams%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Winter Sports Preview: Swim Teams&amp;url=https%3A%2F%2Fcarrollnews.org%2F%3Fp%3D213269" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="213269">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//carrollnews.org/213269/sports/sports-preview-swim-teams/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Carroll News allows comments on articles to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Carroll News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/213269/sports/sports-preview-swim-teams/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://carrollnews.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="20b43ace7de2103d47321ffd9a10064349c9fb260b9829aaaae0ec51af36a14d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-29094cb4caec0ea4390d73fd0d29d2fa="49c9fb260b9829aaaae0ec51af36a14d"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='213269' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/carrollnews.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>