<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
			<meta name="apple-itunes-app" content="app-id=1472403468">
					<link rel="apple-touch-icon" href="https://carrollnews.org/wp-content/uploads/2020/08/Notebook-Nook-7.png" />
				<link rel="Shortcut Icon" href="https://carrollnews.org/wp-content/uploads/2022/02/TCN-C.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Carroll News RSS 2.0" href="https://carrollnews.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Carroll News RSS .92" href="https://carrollnews.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Carroll News Atom 0.3" href="https://carrollnews.org/feed/atom/" />
	<title>BREAKING: Rick Finotti resigns as head coach of John Carroll University Football &#8211; The Carroll News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Carroll News &raquo; BREAKING: Rick Finotti resigns as head coach of John Carroll University Football Comments Feed" href="https://carrollnews.org/197433/sports/breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carrollnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://carrollnews.org/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://carrollnews.org/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://carrollnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://carrollnews.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background-image: url('https://carrollnews.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Cardo%3A300%2C400%2C700%2C600%7CCardo+Bold+700%3A600%2C700%2C400%2C500%7COpen+Sans%3A100%2C500%2C400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://carrollnews.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://carrollnews.org/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://carrollnews.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://carrollnews.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","nonce":"2da987e720","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://carrollnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://carrollnews.org/wp-json/wp/v2/posts/197433" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carrollnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carrollnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://carrollnews.org/197433/sports/breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach/" />
<link rel='shortlink' href='https://carrollnews.org/?p=197433' />
<link rel="alternate" type="application/json+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F197433%2Fsports%2Fbreaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F197433%2Fsports%2Fbreaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":197433,"post_name":"breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach","post_title":"BREAKING: Rick Finotti resigns as head coach of John Carroll University Football","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":829,"name":"John Carroll Sports","slug":"johncarrollsports","term_group":0,"term_taxonomy_id":829,"taxonomy":"category","description":"","parent":23,"count":140,"filter":"raw","cat_ID":829,"category_count":140,"category_description":"","cat_name":"John Carroll Sports","category_nicename":"johncarrollsports","category_parent":23},{"term_id":23,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":377,"filter":"raw","cat_ID":23,"category_count":377,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1419,"name":"John Carroll Football 2021","slug":"john-carroll-football-2021","term_group":0,"term_taxonomy_id":1419,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":2068,"name":"John Carroll football 2022","slug":"john-carroll-football-2022","term_group":0,"term_taxonomy_id":2068,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2069,"name":"Rick Finotti","slug":"rick-finotti","term_group":0,"term_taxonomy_id":2069,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Anna Meyer, Sports Editor","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="836586" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://carrollnews.org"><link rel="alternate" href="https://carrollnews.org/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="BREAKING: Rick Finotti resigns as head coach of John Carroll University Football" />
<meta property="og:type" content="article" />
<meta name="author" content="Anna Meyer" />
<meta property="og:url" content="https://carrollnews.org/197433/sports/breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach/" />
<meta property="og:image" content="https://carrollnews.org/wp-content/uploads/2022/03/IMG_4938-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Carroll News" />
	<meta property="og:description" content="On Monday morning, the John Carroll University Football program learned that head coach Rick Finotti is resigning.  According to John Carroll Athletics, his resignation will be effective on March 25, and Finotti will pursue a career outside of football. For the 2022 season, John Carroll’s Offensive Coordinator Drew Nystrom will serve as the interim head..." />
	<meta name="description" content="On Monday morning, the John Carroll University Football program learned that head coach Rick Finotti is resigning.  According to John Carroll Athletics, his resignation will be effective on March 25, and Finotti will pursue a career outside of football. For the 2022 season, John Carroll’s Offensive Coordinator Drew Nystrom will serve as the interim head..." />
	<meta property="article:section" content="John Carroll Sports" />
	<meta property="article:tag" content="John Carroll Football 2021,John Carroll football 2022,Rick Finotti" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105359884-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105359884-1');
</script>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">


 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheCarrollNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://carrollnews.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4622" action="https://carrollnews.org/">
			<div class="search-button-container" id="searchthis4622">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4622" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4622" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4622" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4622" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; border-bottom: 15px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 129px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Open Sans;
		font-weight: 300;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://carrollnews.org/wp-content/uploads/2022/02/WebCartoonHeader-1.png" class="sno-hac-headerimage" alt="The News That Keeps Us Onward On" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-3447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li id="menu-item-196072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li id="menu-item-196062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-196067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li id="menu-item-196057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li id="menu-item-196079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li id="menu-item-196077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li id="menu-item-3445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li id="menu-item-3599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li id="menu-item-101785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #0d1b48;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #0d1b48;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Cardo;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Cardo;
		font-weight: 300;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The News That Keeps Us Onward On" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #0d1b48;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #0d1b48;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Cardo;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #0d1b48;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #0d1b48;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Cardo;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Cardo;
		font-weight: 300;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The News That Keeps Us Onward On" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #0d1b48;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #0d1b48;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Cardo;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-197433' class='snopostid'><div id='classic_story' class='sno-story-197433'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://carrollnews.org/category/sports/johncarrollsports/' rel='category tag'>John Carroll Sports</a></li><li class='blockscategory'><a href='https://carrollnews.org/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">BREAKING: Rick Finotti resigns as head coach of John Carroll University Football</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='197433' data-photo-id='197435' href='#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_4938-900x600.jpg' alt='John+Carroll+Head+Coach+Rick+Finotti+announced+his+resignation+on+Monday%2C+March+14.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='197433' data-photo-id='197435'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://carrollnews.org/staff_name/jcu-sports-information-department/" class="creditline">JCU Sports Information Department</a></p><p class="photocaption">John Carroll Head Coach Rick Finotti announced his resignation on Monday, March 14. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://carrollnews.org/staff_name/anna-meyer/" class="creditline">Anna Meyer</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">March 14, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">On Monday morning, the John Carroll University Football program learned that head coach Rick Finotti is resigning. </span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://jcusports.com/news/2022/3/14/rick-finotti-steps-down-as-head-football-coach-drew-nystrom-named-interim-coach.aspx"><span style="font-weight: 400;">John Carroll Athletics</span></a><span style="font-weight: 400;">, his resignation will be effective on March 25, and Finotti will pursue a career outside of football.</span></p>
<p><span style="font-weight: 400;">For the 2022 season, John Carroll’s Offensive Coordinator Drew Nystrom will serve as the interim head coach.</span></p>
<p><span style="font-weight: 400;">“I don’t know if there is a scale high enough that captures how excited I am for this opportunity,” said Nystrom to The Carroll News. “When you think about all of the great players and coaches who have come here before and the foundation that Rick [Finotti] has put in place with the quality of young people on campus, it is hard to put into words the level of excitement and the level of honor to have the trust of the administration including Michelle [Morgan] and Dr. Miciak.”</span></p>
<figure id="attachment_197455" aria-describedby="caption-attachment-197455" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-197455" src="https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166-475x317.jpg" alt="" width="475" height="317" srcset="https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166-475x317.jpg 475w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166-900x600.jpg 900w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166-768x512.jpg 768w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166-122x80.jpg 122w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166-300x200.jpg 300w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I0166.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-197455" class="wp-caption-text">John Carroll&#8217;s interim head coach Drew Nystrom during the 2021 season. (JCU Sports Information Department)</figcaption></figure>
<p><span style="font-weight: 400;">Finotti’s decision came as a surprise to both the team and coaching staff. </span></p>
<p><span style="font-weight: 400;">“It is an initial shock, there is no question about it, the staff would be in that as well,” said Nystrom. “What Coach Finotti did such a good job in his career is building those relationships with players, mainly because he is one of the most empathetic people I have ever met. He is a true man of character and has done that with his players. It is going to be tough for a lot of them.”</span></p>
<p><span style="font-weight: 400;">During Finotti’s five years with the Blue and Gold, he led John Carroll to a stellar 33-11 record and 31-8 Ohio Athletic Conference record. John Carroll also played in the NCAA Division III Football Playoffs during 2018. </span></p>
<p><span style="font-weight: 400;">Finotti’s path to John Carroll began in Northeastern Ohio, where he coached for six seasons at St. Edward High School, posting a 62-15 record and winning two Ohio High School Athletic Association Division I State Championships. </span></p>
<p><span style="font-weight: 400;">In 2015, Finotti joined the coaching staff at the University of Michigan, serving as Director of Football Operations under Michigan Head Coach Jim Harbaugh.</span></p>
<p><span style="font-weight: 400;">Finotti didn’t stay for long in the Wolverine State as he returned home to the Buckeye State, becoming the 18th head coach for the John Carroll program in 2017.</span></p>
<figure id="attachment_197434" aria-describedby="caption-attachment-197434" style="width: 475px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-197434" src="https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876-475x317.jpg" alt="" width="475" height="317" srcset="https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876-475x317.jpg 475w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876-900x600.jpg 900w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876-768x512.jpg 768w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876-122x80.jpg 122w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876-300x200.jpg 300w, https://carrollnews.org/wp-content/uploads/2022/03/AP7I8876.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-197434" class="wp-caption-text">JCU&#8217;s Head Coach Rick Finotti coaching in his final game with the Blue Streaks against Baldwin Wallace on Saturday, Nov. 13, 2021. (Tim Phillis)</figcaption></figure>
<p><span style="font-weight: 400;">In Finotti’s final game with the Blue Streaks on Saturday, Nov. 13, 2021, he led the team to one of the most legendary comebacks in the program’s history. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">Despite being down by 18 points with less than 12 minutes left in the game, John Carroll’s last-minute touchdown from Joey Torok ‘23 earned Finotti his fifth and final victory over Baldwin Wallace, 29-28.</span></p>
<p><span style="font-weight: 400;">For the 2022 season, Nystrom hopes to build on the John Carroll Football legacy that Finotti and other previous legends have built. </span></p>
<p><span style="font-weight: 400;">“Our goals are still the same,” said Nystrom. “We want to continue to compete. To me success is in your everyday interactions. Your wins and losses are a result of your everyday interactions. I want our players to compete to be the best every single day and to get our players to meet and exceed their own expectations of themselves. I want to continue to build “champions in life.” I want our guys to carry themselves as champions 24/7 both on and off the field.”</span></p>
<p><span style="font-weight: 400;">With over a decade of experience at the NCAA Division III level, Nystrom’s previous experiences such as being the assistant head coach at the University of Dubuque and his past three seasons at John Carroll makes him well-prepared for his new role.</span></p>
<p><span style="font-weight: 400;">“Everywhere I have been and coached there are pieces I take with me ….,” said Nystrom. “At the DIII level, there is a commitment to the student athletes and it is more so than at the over levels because these guys have lives outside of football. They are involved in Student Government, economics club, and different things on campus. Being aware of the academic rigor at John Carroll and knowing the challenges it creates for our student athletes and being cognizant of that and making them be the best on the field as well as the best in the classroom and socially, is what makes John Carroll great.”</span></p>
<p><span style="font-weight: 400;">Nystrom’s time as interim head coach will be a special one, as he will lead the team in the program’s 100th season.</span></p>
<p><span style="font-weight: 400;">“What makes John Carroll great in the time that I have been on campus is the players and the Jesuit mission, which all remains the same,” said Nystrom. “We are going to continue to work hard and build relationships amongst the staff and the team, ultimately that is what makes this place special.”</span></p>
<p><span style="font-weight: 400;">According to Nystrom, the football team will still begin spring ball next week. </span></p>
<p><span style="font-weight: 400;">“We will be ready to go. One of the benefits is we will be keeping a lot of ths staff together, so that is part of the continuity in the staffing. Coach Finotti did an incredible job hiring great people that are great football minds so we will be ready heading into spring ball. We might take things slow schematically early on,  but getting our guys out running around together and continuing to face challenges together which makes this sport so special.”</span></p>
<p><span style="font-weight: 400;">A release from </span><a href="https://jcusports.com/news/2022/3/14/rick-finotti-steps-down-as-head-football-coach-drew-nystrom-named-interim-coach.aspx"><span style="font-weight: 400;">John Carroll Athletics</span></a><span style="font-weight: 400;"> stated that later this year, the University will conduct a national search for John Carroll’s next permanent head coach. </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://carrollnews.org/tag/john-carroll-football-2021/" rel="tag">John Carroll Football 2021</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/john-carroll-football-2022/" rel="tag">John Carroll football 2022</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/rick-finotti/" rel="tag">Rick Finotti</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/668';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/1067/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-20 .trending-number, .sno-trending-20 .trending-views { color: #000000; }
				.sno-trending-20 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																				/* 						.sno-trending-20 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-20">
		<style>
	.sno-trending-20 .widgetbody {
</style>
<div class="widget1 widgettitle" role="heading">
	Trending Stories</div>
<div class="clear"></div>
<div class="widgetbody1 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 2px; border-left: 2px solid #ffffff; border-right: 2px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/197433/sports/breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach/" title="BREAKING: Rick Finotti resigns as head coach of John Carroll University Football"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>BREAKING: Rick Finotti resigns as head coach of John Carroll University Football</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/3978/editors-notes/exciting-news-the-carroll-news-has-an-app/" title="How to access The Carroll News app!"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>How to access The Carroll News app!</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/75140/sports/jesuit-schools-dominating-march-madness-why-i-think-one-of-them-will-win/" title="Jesuit Schools dominating March Madness; Why I think one of them will win"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Jesuit Schools dominating March Madness; Why I think one of them will win</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

		<section>
	<div class="widgetwrap sno-animate sno-carousel-12 carousel-widget" style="">
		
<!-- widget displayed from cache -->
<style>#carouselcarousel-12 { background: #ffffff !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='true' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='320' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='75' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/196837/photos/bsa-hosts-2022-black-excellence-affair/'><img src='https://carrollnews.org/wp-content/uploads/2022/03/275053893_306773668017248_4543369347844382344_n.jpg' class='carousel-image' id='imgcarousel-12196837'  style='height: 100%; width: 100%; object-fit:cover;' alt='BSA’s members from the Class of 2022 are pictured here. From left to right, Bradford Eason, Shelby Ford, Uche Ike, Tigerna Madison, Kyle McBeth, Autumn Hale, Dontavia Winston, Shania Johnson, Jasmine Milton, Zachary Crofford.
(Photo courtesy of Tigerna Madison ‘22).' /></a><div id='textcarousel-12196837' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Student Orgs</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/196837/photos/bsa-hosts-2022-black-excellence-affair/'>BSA hosts 2022 Black Excellence Affair</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/196687/uncategorized/196687/'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_1053-e1646279693469-675x900.jpeg' class='carousel-image' id='imgcarousel-12196687'  style='height: 100%; width: 100%; object-fit:cover;' alt='“The City of Rock & Roll” also features the Rock & Roll Hall of Fame. 
(Photo by Aiden Keenan ‘22).' /></a><div id='textcarousel-12196687' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Cleveland Local</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/196687/uncategorized/196687/'>Cleveland tourist for a day</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/196206/photos/nba-celebrity-all-star-game-in-cleveland/'><img src='https://carrollnews.org/wp-content/uploads/2022/02/IMG_0872-900x675.jpeg' class='carousel-image' id='imgcarousel-12196206'  style='height: 100%; width: 100%; object-fit:cover;' alt='Before the game began, players practiced their shots, various people discussed the history of the NBA, and other festivities entertained the crowd.
(Photo by Aiden Keenan ‘22).' /></a><div id='textcarousel-12196206' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Photography</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/196206/photos/nba-celebrity-all-star-game-in-cleveland/'>NBA Celebrity All-Star Game in Cleveland</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/193752/campus/snow-day-rocks-jcu-leaving-students-both-in-awe-and-frustrated/'><img src='https://carrollnews.org/wp-content/uploads/2022/01/IMG_0616-e1643242146774-675x900.jpeg' class='carousel-image' id='imgcarousel-12193752'  style='height: 100%; width: 100%; object-fit:cover;' alt='Students sled, play and complain about the recent blizzard that hit the university.' /></a><div id='textcarousel-12193752' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/193752/campus/snow-day-rocks-jcu-leaving-students-both-in-awe-and-frustrated/'>Snow day rocks JCU leaving students both in awe and frustrated</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/179096/photos/a-day-in-d-c/'><img src='https://carrollnews.org/wp-content/uploads/2021/11/IMG_2500-e1636128894418-675x900.jpeg' class='carousel-image' id='imgcarousel-12179096'  style='height: 100%; width: 100%; object-fit:cover;' alt='The US Capitol building contrasts the dark clouds in the sky. 
(Photo by Aiden Keenan ‘22).' /></a><div id='textcarousel-12179096' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Photography</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/179096/photos/a-day-in-d-c/'>A day in D.C.</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/178720/arts-and-life/twenty-one-pilots-sells-out-nationwide-arena-in-hometown-show/'><img src='https://carrollnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-03-at-10.49.00-PM.png' class='carousel-image' id='imgcarousel-12178720'  style='height: 100%; width: 100%; object-fit:cover;' alt='Pink and blue confetti rains down upon the 20,000 fans filling Nationwide Arena.' /></a><div id='textcarousel-12178720' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Arts and Life</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/178720/arts-and-life/twenty-one-pilots-sells-out-nationwide-arena-in-hometown-show/'>Twenty One Pilots sells out Nationwide Arena in hometown show</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/178690/world/michael-dylan-brennan-re-elected-as-university-heights-mayor/'><img src='https://carrollnews.org/wp-content/uploads/2021/11/unnamed-2.jpg' class='carousel-image' id='imgcarousel-12178690'  style='height: 100%; width: 100%; object-fit:cover;' alt='Mayor Michael Dylan Brennan delivers his victory speech during his results watch party at BottleHouse Brewery in Cleveland Heights, OH.' /></a><div id='textcarousel-12178690' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Elections</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/178690/world/michael-dylan-brennan-re-elected-as-university-heights-mayor/'>Michael Dylan Brennan re-elected as University Heights mayor</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/177741/photos/a-lookback-on-octobers/'><img src='https://carrollnews.org/wp-content/uploads/2021/10/IMG_0603-e1635516660886-675x900.jpeg' class='carousel-image' id='imgcarousel-12177741'  style='height: 100%; width: 100%; object-fit:cover;' alt='Aiden Keenan ‘22 and Ray Flannery ‘22, both first-years at the time, pose after their first collegiate speech and debate tournament at the University of Akron in Oct. 2018.
(Photo by Aiden Keenan ‘22).' /></a><div id='textcarousel-12177741' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Photography</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/177741/photos/a-lookback-on-octobers/'>A lookback on Octobers</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/176976/arts-and-life/creative-arts-club-paint-a-pumpkin-night/'><img src='https://carrollnews.org/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-9.32.02-PM.png' class='carousel-image' id='imgcarousel-12176976'  style='height: 100%; width: 100%; object-fit:cover;' alt='Candy corn inspired pumpkin' /></a><div id='textcarousel-12176976' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Arts and Life</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/176976/arts-and-life/creative-arts-club-paint-a-pumpkin-night/'>Creative arts club &#8220;Paint-A-Pumpkin&#8221; night</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/170900/campus/university-heights-hosts-annual-fall-fest/'><img src='https://carrollnews.org/wp-content/uploads/2021/10/IMG_2266-900x675.jpeg' class='carousel-image' id='imgcarousel-12170900'  style='height: 100%; width: 100%; object-fit:cover;' alt='Bloom Big Stem Bar displayed their flowers from this glass shelf on the front of their truck.
(Photo by Aiden Keenan).' /></a><div id='textcarousel-12170900' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/170900/campus/university-heights-hosts-annual-fall-fest/'>University Heights hosts annual Fall Fest</a></div></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>

			<section>
	<div class="widgetwrap sno-animate sno-rightad-4 widget-shadow">
		<style>
	.sno-rightad-4 .widgetbody {
</style>
<div class="widget1 widgettitle" role="heading">
	<a href="https://www.geracisrestaurant.com/join-our-team">Geraci's Is Hiring!</a>
</div>
<div class="clear"></div>
<div class="widgetbody1 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="https://www.geracisrestaurant.com/join-our-team">					<img src="https://carrollnews.org/wp-content/uploads/2021/11/unnamed-1.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/196723/sports/streaks-of-the-week-feb-25-27/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/01/IMG_4849-X5-475x317.jpg' id='grow-stb196723'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Streaks of the Week'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196723').mouseenter(function() {
   											jQuery('#grow-stb196723').removeClass('shrink');
   											jQuery('#grow-stb196723').removeClass('grow');
   											jQuery('#grow-stb196723').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196723').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/196723/sports/streaks-of-the-week-feb-25-27/">Streaks of the Week: Feb. 25-27</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/196528/sports/john-carroll-womens-basketball-breaks-four-records-but-falls-during-oac-tournament-championship/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_8768-475x317.jpg' id='grow-stb196528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Tony DeCarlo Varsity Center on Saturday, Feb. 26 for the OAC Tournament.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196528').mouseenter(function() {
   											jQuery('#grow-stb196528').removeClass('shrink');
   											jQuery('#grow-stb196528').removeClass('grow');
   											jQuery('#grow-stb196528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196528').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/196528/sports/john-carroll-womens-basketball-breaks-four-records-but-falls-during-oac-tournament-championship/">JCU Women’s Basketball breaks records and earns NCAA Tournament at-large bid, despite falling in OAC Championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/196540/sports/jcu-womens-indoor-track-field-claim-silver-at-oac-championships/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_0201-475x317.jpg' id='grow-stb196540'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sydney Jenko took home first place in two events at the OAC Championships'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196540').mouseenter(function() {
   											jQuery('#grow-stb196540').removeClass('shrink');
   											jQuery('#grow-stb196540').removeClass('grow');
   											jQuery('#grow-stb196540').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196540').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/196540/sports/jcu-womens-indoor-track-field-claim-silver-at-oac-championships/">JCU Women’s Indoor Track &#038; Field claims silver at OAC Championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/196525/sports/john-carroll-wrestlings-historic-performance-sends-four-wrestlers-to-the-ncaa-championship/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_9560-475x317.jpg' id='grow-stb196525'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Andrew Perelka competing this weekend in Adrian Michigan during the NCAA DIII Central Regional Championships'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196525').mouseenter(function() {
   											jQuery('#grow-stb196525').removeClass('shrink');
   											jQuery('#grow-stb196525').removeClass('grow');
   											jQuery('#grow-stb196525').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196525').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/196525/sports/john-carroll-wrestlings-historic-performance-sends-four-wrestlers-to-the-ncaa-championship/">John Carroll Wrestling’s historic performance sends four wrestlers to the NCAA Championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/196536/sports/jcu-indoor-mens-track-and-field-wraps-up-oac-indoor-championships-in-second-place/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_2266-475x317.jpeg' id='grow-stb196536'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jamie Dailey running in the OAC Indoor Track & Field Championships. Dailey took first place in the 3k and beat the OAC record. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196536').mouseenter(function() {
   											jQuery('#grow-stb196536').removeClass('shrink');
   											jQuery('#grow-stb196536').removeClass('grow');
   											jQuery('#grow-stb196536').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196536').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/196536/sports/jcu-indoor-mens-track-and-field-wraps-up-oac-indoor-championships-in-second-place/">JCU Indoor Men’s Track &#038; Field wraps up OAC Championship in second place</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Cardo;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Cardo;
		font-weight: normal;
	}
</style>
<a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Carroll News</h1>
					<p>The News That Keeps Us Onward On</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #6f88ea;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #6f88ea;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #6f88ea;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #6f88ea;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-inverse icon-inverse-hover">
	<div class="sno-hac-iconwrap">
		
	<a target="_blank" href="https://twitter.com/TheCarrollNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Open Sans;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Open Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #f0cf74;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #0d1b48;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(16.666666666667% - 16.666666666667px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(6n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #0d1b48;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+7) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation-3" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 All comments require approval by The Carroll News before they are posted. All comments require registration by the user and must include the identity of the commentator. All original content published on carrollnews.org is the property of The Carroll News and may not be sold or distributed without express and predetermined permission by The Carroll News. &bull; <a target='_blank' href='https://snoads.com/site/668'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://carrollnews.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-124414162-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="197433" >
				<div class="sno-color-inverter" data-5d32ce49445e7302710b7c9dfbc45855="49c9fb260b9829aaaae0ec51af36a14d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcarrollnews.org%2F197433%2Fsports%2Fbreaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=BREAKING: Rick Finotti resigns as head coach of John Carroll University Football&amp;url=https%3A%2F%2Fcarrollnews.org%2F%3Fp%3D197433" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="197433">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//carrollnews.org/197433/sports/breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Carroll News allows comments on articles to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Carroll News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/197433/sports/breaking-rick-finotti-resigns-as-john-carroll-university-football-head-coach/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://carrollnews.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="20b43ace7de2103d47321ffd9a10064349c9fb260b9829aaaae0ec51af36a14d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-d0ab404571b8fe88d99a4c2584f82286="49c9fb260b9829aaaae0ec51af36a14d"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='197433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/carrollnews.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>