<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<meta name="apple-itunes-app" content="app-id=1472403468">
	<link rel="apple-touch-icon" href="https://carrollnews.org/wp-content/uploads/2020/08/Notebook-Nook-7.png" />
	<link rel="Shortcut Icon" href="https://carrollnews.org/wp-content/uploads/2022/02/TCN-C.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Carroll News RSS 2.0" href="https://carrollnews.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Carroll News RSS .92" href="https://carrollnews.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Carroll News Atom 0.3" href="https://carrollnews.org/feed/atom/" />
	<title>Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season &#8211; The Carroll News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Carroll News &raquo; Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season Comments Feed" href="https://carrollnews.org/208436/sports/recap-mens-soccer-v-carnegie-mellon-university/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carrollnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://carrollnews.org/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://carrollnews.org/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://carrollnews.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://carrollnews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://carrollnews.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background-image: url('https://carrollnews.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://carrollnews.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://carrollnews.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Cardo%3A300%2C400%2C700%2C600%7CCardo+Bold+700%3A600%2C700%2C400%2C500%7COpen+Sans%3A100%2C500%2C400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://carrollnews.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://carrollnews.org/wp-content/themes/snoflex/style.css?ver=20220904' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://carrollnews.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://carrollnews.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","nonce":"b0a46c38f6","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://carrollnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://carrollnews.org/wp-json/wp/v2/posts/208436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carrollnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carrollnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://carrollnews.org/208436/sports/recap-mens-soccer-v-carnegie-mellon-university/" />
<link rel='shortlink' href='https://carrollnews.org/?p=208436' />
<link rel="alternate" type="application/json+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F208436%2Fsports%2Frecap-mens-soccer-v-carnegie-mellon-university%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carrollnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarrollnews.org%2F208436%2Fsports%2Frecap-mens-soccer-v-carnegie-mellon-university%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":208436,"post_name":"recap-mens-soccer-v-carnegie-mellon-university","post_title":"Devastating loss by JCU Men\u2019s Soccer may lead to motivation for rest of the season","post_type":"post","post_author":"36","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":829,"name":"John Carroll Sports","slug":"johncarrollsports","term_group":0,"term_taxonomy_id":829,"taxonomy":"category","description":"","parent":23,"count":170,"filter":"raw","cat_ID":829,"category_count":170,"category_description":"","cat_name":"John Carroll Sports","category_nicename":"johncarrollsports","category_parent":23},{"term_id":23,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":412,"filter":"raw","cat_ID":23,"category_count":412,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":998,"name":"JohnCarroll","slug":"johncarroll","term_group":0,"term_taxonomy_id":998,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":2310,"name":"menssoccer","slug":"menssoccer","term_group":0,"term_taxonomy_id":2310,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Leah Harrigan, Staff Reporter","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="836586" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://carrollnews.org"><link rel="alternate" href="https://carrollnews.org/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season" />
<meta property="og:type" content="article" />
<meta name="author" content="Leah Harrigan" />
<meta property="og:url" content="https://carrollnews.org/208436/sports/recap-mens-soccer-v-carnegie-mellon-university/" />
<meta property="og:image" content="https://carrollnews.org/wp-content/uploads/2022/09/MG_0245-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Carroll News" />
	<meta property="og:description" content="Don Shula Stadium, a field complex filled with years of both victory and defeat, was the setting for the John Carroll University Men’s Soccer game on Saturday, Sept. 10. Hopes..." />
	<meta name="description" content="Don Shula Stadium, a field complex filled with years of both victory and defeat, was the setting for the John Carroll University Men’s Soccer game on Saturday, Sept. 10. Hopes..." />
	<meta property="article:section" content="John Carroll Sports" />
	<meta property="article:tag" content="JohnCarroll,menssoccer" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105359884-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105359884-1');
</script>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">


 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheCarrollNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://carrollnews.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform464" action="https://carrollnews.org/">
			<div class="search-button-container" id="searchthis464">
			<button type="submit" disabled="disabled" id="sno-search-navbar-464" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s464" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s464" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit464" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; border-bottom: 15px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 129px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Open Sans;font-weight: 300;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://carrollnews.org/wp-content/uploads/2022/02/WebCartoonHeader-1.png" class="sno-hac-headerimage" alt="The News That Keeps Us Onward On" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-3447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li id="menu-item-196072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li id="menu-item-196062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-196067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li id="menu-item-196057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li id="menu-item-196079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li id="menu-item-196077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li id="menu-item-3445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li id="menu-item-3599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li id="menu-item-101785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">September 8</span><span class='breakingnewsheadline'><a href='https://carrollnews.org/208464/world/queen-elizabeth-ii-dies-at-age-96/'>Queen Elizabeth II dies at the age of 96</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">August 30</span><span class='breakingnewsheadline'><a href='https://carrollnews.org/207881/world/ex-soviet-leader-mikhail-gorbachev-dies/'>Soviet Leader, Mikhail Gorbachev, dies at 91</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0d1b48;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #0d1b48;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Cardo;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Cardo;font-weight: 300;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The News That Keeps Us Onward On" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0d1b48;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #0d1b48;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Cardo;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0d1b48;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #0d1b48;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Cardo;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://carrollnews.org/">
							The Carroll News						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Cardo;font-weight: 300;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://carrollnews.org/wp-content/uploads/2020/11/WebCartoonHeader.png" class="sno-hac-headerimage" alt="The News That Keeps Us Onward On" />
		<div class="sno-hidden-title">
			<h1>The Carroll News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #0d1b48;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #0d1b48;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Cardo;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-208436' class='snopostid'><div id='classic_story' class='sno-story-208436'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://carrollnews.org/category/sports/johncarrollsports/' rel='category tag'>John Carroll Sports</a></li><li class='blockscategory'><a href='https://carrollnews.org/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='208436' data-photo-id='208845' href='#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/09/MG_0245-900x600.jpg' alt='Junior+Patrick+Koenig+working+to+cross+the+ball+to+his+teammates+waiting+in+by+the+goal+in+the+game+vs.+CMU.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='208436' data-photo-id='208845'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://carrollnews.org/staff_name/jcu-sports-information-department/" class="creditline">JCU Sports Information Department</a></p><p class="photocaption">Junior Patrick Koenig working to cross the ball to his teammates waiting in by the goal in the game vs. CMU.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://carrollnews.org/staff_name/leah-harrigan/" class="creditline">Leah Harrigan</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">September 14, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Don Shula Stadium, a field complex filled with years of both victory and defeat, was the setting for the John Carroll University Men’s Soccer game on Saturday, Sept. 10. Hopes were high for the Blue and Gold as their successful 2021 campaign was predicted to be the foundation of a competitive squad that has the capability of maximizing triumphant potential.</span></p>
<p><span style="font-weight: 400;">“The main difference this season is the new personnel we have. We have brought in a ton of quality players,” mentioned Izac Coleman ‘24, a Fall 2021 First-Team, All-Ohio Athletic Conference selection. </span></p>
<p><span style="font-weight: 400;">However, the talented Blue Streak team fell 1-0 to a gritty Carnegie Mellon University roster that showed no signs of defeat even within the final moments of play. The acquired loss puts John Carroll at an overall record of 2-2.</span></p>
<p><span style="font-weight: 400;">At kickoff, it was clear that both teams were eager to generate crucial offensive chances. Nicholas Felician ‘23, a transfer student from Notre Dame College, has seamlessly integrated into the offensive makeup of John Carroll. Felician’s seemingly effortless control over the ball, along with pristine technical footwork, paved the way for early opportunities for the Blue and Gold. </span></p>
<p><span style="font-weight: 400;">In the initial 45 minutes of play, John Carroll controlled most of the possession. Carnegie Mellon was able to introduce potentially dangerous counterattacks, but a strong defensive line from the Streaks threw a noticeable wrench in the Tartan’s plan. Steven Samuelson ‘25 and  Coleman, are two players among the defensive line that were responsible for prohibiting many offensive surges for Carnegie Mellon.</span></p>
<p><span style="font-weight: 400;">Trades of ball possession amounted to the primary sequence of play in the first half, with both squads entering the defensive territory of one another, a trademark indication of evenly matched lineups that were driven for victory.</span></p>
<p><span style="font-weight: 400;">As the clock hit 45 minutes, the officials blew the whistle and Carnegie Mellon and John Carroll headed to their respective halftime spaces, hoping for wise words from their coaching staff on how to gain the competitive advantage over their opposition.</span></p>
<p><span style="font-weight: 400;">“I think we need to focus more in the final third. We have the players to score three or four goals a game,” commented Coleman after reflecting on offensive chances.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<figure id="attachment_208844" aria-describedby="caption-attachment-208844" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-208844" src="https://carrollnews.org/wp-content/uploads/2022/09/MG_0165-475x317.jpg" alt="" width="475" height="317" srcset="https://carrollnews.org/wp-content/uploads/2022/09/MG_0165-475x317.jpg 475w, https://carrollnews.org/wp-content/uploads/2022/09/MG_0165-900x600.jpg 900w, https://carrollnews.org/wp-content/uploads/2022/09/MG_0165-768x512.jpg 768w, https://carrollnews.org/wp-content/uploads/2022/09/MG_0165-122x80.jpg 122w, https://carrollnews.org/wp-content/uploads/2022/09/MG_0165-300x200.jpg 300w, https://carrollnews.org/wp-content/uploads/2022/09/MG_0165.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-208844" class="wp-caption-text">Junior Izac Coleman dribbles up the sideline in the game v. CMU. (JCU Sports Information Department)</figcaption></figure>
<p><span style="font-weight: 400;">As each team emerged for the second allotment of play, it was clear that invested parents, students and other audience members were soon going to witness another half of ambitious and aggressive soccer. </span></p>
<p><span style="font-weight: 400;">As music penetrated the stadium speakers and the turf lights flicked on, it was obvious that both teams held the intrinsic motivation to provide every ounce of effort until the final whistle blew.</span></p>
<p><span style="font-weight: 400;">Several John Carroll players recorded shots on goal. Jack Foht ‘25 and Nicolas Graeca ‘25 are two individuals that found themselves with space to generate an offensive push. Neither were able to find the back of the net, but it was evident that their positioning on the field was dangerous for the CMU defensive line. </span></p>
<p><span style="font-weight: 400;">In a fashion similar to the first half, both teams found themselves with valid opportunities to tally a goal. But, in a devastating set-piece scenario with just eight seconds remaining, the Tartans redirected a corner kick to take a 1-0 lead. </span></p>
<p><span style="font-weight: 400;">In a matchup where John Carroll spent more time on offense in the final third, it was utterly agonizing for the Streaks to be on the losing end as the clock hit 90 minutes. In fact, it was even more excruciating to recognize the efforts of all players, the undeniable spirit and authentic love of the game and how that </span><i><span style="font-weight: 400;">still </span></i><span style="font-weight: 400;">wasn’t enough to elicit victory.</span></p>
<p><span style="font-weight: 400;">But, what this truly means is that the Blue and Gold are due for success. Their commitment to excellence will certainly pay off, it’s just a matter of time.</span></p>
<p><span style="font-weight: 400;">The Blue Streaks will travel to Case Western Reserve University on Wednesday, Sept. 14, at 7:30 p.m. The beauty of athletics is engraved in the fact that there will be another opportunity for John Carroll to take the field again with a new mindset and motivation to win. As stated in the compelling slogan attached to John Carroll University, “Onward On”. The sun will set and we will rise again. </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://carrollnews.org/tag/johncarroll/" rel="tag">JohnCarroll</a></li><li class="blockstag"><a href="https://carrollnews.org/tag/menssoccer/" rel="tag">menssoccer</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/668';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/1067/serve'
		        	var fill_ad = "https://carrollnews.org/wp-content/uploads/2022/09/silent-disco.png";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-20 .trending-number, .sno-trending-20 .trending-views { color: #000000; }
				.sno-trending-20 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																				/* 						.sno-trending-20 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-20">
		<style>
	.sno-trending-20 .widgetbody {
</style>
<div class="widget1 widgettitle" role="heading">
	Trending Stories</div>
<div class="clear"></div>
<div class="widgetbody1 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 2px; border-left: 2px solid #ffffff; border-right: 2px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/208631/diversions/the-real-reason-the-administration-building-was-renamed/" title="The REAL reason the Administration Building was renamed"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>The REAL reason the Administration Building was renamed</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/208436/sports/recap-mens-soccer-v-carnegie-mellon-university/" title="Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 2px;"><a href="https://carrollnews.org/208507/diversions/breaking-my-internet-is-down/" title="Breaking: my internet is down"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Breaking: my internet is down</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

		<section>
	<div class="widgetwrap sno-animate sno-carousel-12 carousel-widget" style="">
		
<!-- widget displayed from cache -->
<style>#carouselcarousel-12 { background: #ffffff !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='true' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='320' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='75' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/207176/campus/photos-dolan-hall-renovations-complete/'><img src='https://carrollnews.org/wp-content/uploads/2022/08/IMG_0181-e1660973504218-600x900.jpg' class='carousel-image' id='imgcarousel-12207176'  style='height: 100%; width: 100%; object-fit:cover;' alt='Dolan Hall, a recently renovated dorm, welcomes freshmen and sophomores who are in JCUs signature programs.' /></a><div id='textcarousel-12207176' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/207176/campus/photos-dolan-hall-renovations-complete/'>PHOTOS: Dolan Hall Renovations Complete</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/207167/campus/photos-schott-dining-hall-renovations-complete/'><img src='https://carrollnews.org/wp-content/uploads/2022/08/image-6-900x675.jpeg' class='carousel-image' id='imgcarousel-12207167'  style='height: 100%; width: 100%; object-fit:cover;' alt='The newly renovated Schott Dining Hall hosts many modern features like masonry and an electric fireplace.' /></a><div id='textcarousel-12207167' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/207167/campus/photos-schott-dining-hall-renovations-complete/'>PHOTOS: Schott Dining Hall Renovations Complete</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/201153/campus/aidens-senior-column-see-ya-in-a-bit-jcu-onward-on/'><img src='https://carrollnews.org/wp-content/uploads/2022/05/lil-aiden.jpg' class='carousel-image' id='imgcarousel-12201153'  style='height: 100%; width: 100%; object-fit:cover;' alt='My Celebration in 2018 was the perfect opportunity for me to meet students, engage with professors and really fall in love with the University.' /></a><div id='textcarousel-12201153' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/201153/campus/aidens-senior-column-see-ya-in-a-bit-jcu-onward-on/'>Aiden&#8217;s Senior Column. See ya in a bit, JCU. Onward On.</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/200833/campus/a-sign-of-the-times-jcu-from-january-to-may/'><img src='https://carrollnews.org/wp-content/uploads/2022/05/Screenshot-2022-05-03-214949.png' class='carousel-image' id='imgcarousel-12200833'  style='height: 100%; width: 100%; object-fit:cover;' alt='The St. Ignatius statue in May of 2022' /></a><div id='textcarousel-12200833' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/200833/campus/a-sign-of-the-times-jcu-from-january-to-may/'>A sign of the times: JCU from January to May</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/200505/photos/a-weekend-with-the-bros/'><img src='https://carrollnews.org/wp-content/uploads/2022/04/IMG_2116-e1651169300206-675x900.jpeg' class='carousel-image' id='imgcarousel-12200505'  style='height: 100%; width: 100%; object-fit:cover;' alt='As people explored the woods, the boat remained docked on the shore in the afternoon sun.' /></a><div id='textcarousel-12200505' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Photography</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/200505/photos/a-weekend-with-the-bros/'>A weekend with the bros</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/199036/campus/a-historic-look-into-rodman-hall/'><img src='https://carrollnews.org/wp-content/uploads/2022/04/Rodman-1.jpg' class='carousel-image' id='imgcarousel-12199036'  style='height: 100%; width: 100%; object-fit:cover;' alt='Completed in 1938, Rodman Hall has undergone many transformations.' /></a><div id='textcarousel-12199036' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/199036/campus/a-historic-look-into-rodman-hall/'>A historic look into Rodman Hall</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/198149/campus/an-inside-look-into-the-new-dolan-hall/'><img src='https://carrollnews.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-24-at-11.23.37-PM-900x675.png' class='carousel-image' id='imgcarousel-12198149'  style='height: 100%; width: 100%; object-fit:cover;' alt='Dolan Hall receives a face lift in preparation for the coming fall semester.' /></a><div id='textcarousel-12198149' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/198149/campus/an-inside-look-into-the-new-dolan-hall/'>An inside look into the new Dolan Hall</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/198085/campus/campus-ministry-mural-wall-complete/'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_1597-900x675.jpeg' class='carousel-image' id='imgcarousel-12198085'  style='height: 100%; width: 100%; object-fit:cover;' alt='These four badges carry motivational messages and words relating to Campus Ministry.' /></a><div id='textcarousel-12198085' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Campus</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/198085/campus/campus-ministry-mural-wall-complete/'>Campus ministry mural wall complete</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/196837/photos/bsa-hosts-2022-black-excellence-affair/'><img src='https://carrollnews.org/wp-content/uploads/2022/03/275053893_306773668017248_4543369347844382344_n.jpg' class='carousel-image' id='imgcarousel-12196837'  style='height: 100%; width: 100%; object-fit:cover;' alt='BSA’s members from the Class of 2022 are pictured here. From left to right, Bradford Eason, Shelby Ford, Uche Ike, Tigerna Madison, Kyle McBeth, Autumn Hale, Dontavia Winston, Shania Johnson, Jasmine Milton, Zachary Crofford.
(Photo courtesy of Tigerna Madison ‘22).' /></a><div id='textcarousel-12196837' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Student Orgs</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/196837/photos/bsa-hosts-2022-black-excellence-affair/'>BSA hosts 2022 Black Excellence Affair</a></div></div></li><li class='carousel-widget-slide ' style=' height:350px;position:relative;width:320px;margin-right:10px!important;'><a href='https://carrollnews.org/196687/uncategorized/196687/'><img src='https://carrollnews.org/wp-content/uploads/2022/03/IMG_1053-e1646279693469-675x900.jpeg' class='carousel-image' id='imgcarousel-12196687'  style='height: 100%; width: 100%; object-fit:cover;' alt='“The City of Rock & Roll” also features the Rock & Roll Hall of Fame. 
(Photo by Aiden Keenan ‘22).' /></a><div id='textcarousel-12196687' class='carouseloverlay keep-link' style='bottom:0;left:0;right:0;top:auto;position:absolute;background-color: rgba(0,0,0,.5);'><div class='topstorycat'  style='margin:10px 0px;  text-align:center;'><span class='blockscat'>Cleveland Local</span></div><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:26px; line-height:31px; ' class='homeheadline' href='https://carrollnews.org/196687/uncategorized/196687/'>Cleveland tourist for a day</a></div></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>

			<section>
	<div class="widgetwrap sno-animate sno-rightad-4 widget-shadow">
		<style>
	.sno-rightad-4 .widgetbody {
</style>
<div class="widget1 widgettitle" role="heading">
	<a href="https://www.geracisrestaurant.com/join-our-team">Geraci's Is Hiring!</a>
</div>
<div class="clear"></div>
<div class="widgetbody1 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="https://www.geracisrestaurant.com/join-our-team">					<img src="https://carrollnews.org/wp-content/uploads/2021/11/unnamed-1.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/208440/sports/recap-womens-soccer-in-wheaton-il/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/09/MG_9763-475x317.jpg' id='grow-stb208440'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cassi Calamunci in action this year for the Blue Streaks.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb208440').mouseenter(function() {
   											jQuery('#grow-stb208440').removeClass('shrink');
   											jQuery('#grow-stb208440').removeClass('grow');
   											jQuery('#grow-stb208440').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb208440').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/208440/sports/recap-womens-soccer-in-wheaton-il/">Two more wins add to JCU Volleyball’s five game win streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/200693/sports/streaks-of-the-week-3/#photo'><img src='https://carrollnews.org/wp-content/uploads/2021/01/IMG_4849-X5-475x317.jpg' id='grow-stb200693'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Streaks of the Week'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb200693').mouseenter(function() {
   											jQuery('#grow-stb200693').removeClass('shrink');
   											jQuery('#grow-stb200693').removeClass('grow');
   											jQuery('#grow-stb200693').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb200693').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/200693/sports/streaks-of-the-week-3/">Streaks of the Week: April 29-May 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/200689/sports/baseball-progressive/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/05/Steele-pitching-475x317.jpg' id='grow-stb200689'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='JCU Baseball comes out victorious in return to Progressive Field'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb200689').mouseenter(function() {
   											jQuery('#grow-stb200689').removeClass('shrink');
   											jQuery('#grow-stb200689').removeClass('grow');
   											jQuery('#grow-stb200689').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb200689').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/200689/sports/baseball-progressive/">JCU Baseball comes out victorious in return to Progressive Field</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/200685/sports/tennis-court-opening/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/05/Tennis-Ribbon-Cutting-475x317.jpg' id='grow-stb200685'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dave and Beth Short cutting the ceremonial ribbon at the pregame ceremony on Saturday, April 30.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb200685').mouseenter(function() {
   											jQuery('#grow-stb200685').removeClass('shrink');
   											jQuery('#grow-stb200685').removeClass('grow');
   											jQuery('#grow-stb200685').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb200685').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/200685/sports/tennis-court-opening/">Ribbon cutting ceremony marks final OAC match up for JCU Women’s Tennis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://carrollnews.org/200695/sports/mens-golf-oac-championship/#photo'><img src='https://carrollnews.org/wp-content/uploads/2022/05/OAC-Team-2-475x317.jpg' id='grow-stb200695'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='John Carroll Mens Golf Team on Sunday, May 1 after winning OAC Championship. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb200695').mouseenter(function() {
   											jQuery('#grow-stb200695').removeClass('shrink');
   											jQuery('#grow-stb200695').removeClass('grow');
   											jQuery('#grow-stb200695').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb200695').addClass('shrink');
   										});});</script><p class='stb-cat'>John Carroll Sports</p><p class="relatedtitle"><a href="https://carrollnews.org/200695/sports/mens-golf-oac-championship/">JCU Men’s Golf earns OAC title after 25 years hiatus</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-snoads-footer {background: transparent;text-align: center;}.sno-hac-inner-snoads-footer .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-snoads-footer {padding-top: 0px;;}.sno-hac-inner-snoads-footer .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																									<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #000000;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #000000;padding: 0 15px;font-size: 28px;font-family: Cardo;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Cardo;font-weight: normal;}</style><a href="https://carrollnews.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Carroll News</h1>
					<p>The News That Keeps Us Onward On</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #6f88ea;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #6f88ea;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #6f88ea;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #6f88ea;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-inverse icon-inverse-hover">
	<div class="sno-hac-iconwrap">
		
	<a target="_blank" href="https://twitter.com/TheCarrollNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/the_carroll_news/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: Open Sans;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://carrollnews.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;font-family: Open Sans;font-weight: normal;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #f0cf74;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #0d1b48;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {background: #ffffff;color: #000000;padding-left: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {width: calc(16.666666666667% - 16.666666666667px);}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(6n) {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #0d1b48;}.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+7) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation-3" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3447"><a href="https://carrollnews.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196072"><a href="https://carrollnews.org/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196062"><a href="https://carrollnews.org/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196067"><a href="https://carrollnews.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196057"><a href="https://carrollnews.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://carrollnews.org/category/diversions/">Diversions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196079"><a href="https://carrollnews.org/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196077"><a href="https://carrollnews.org/photography/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3445"><a href="https://carrollnews.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://carrollnews.org/about/the-carroll-news-manual/">The Carroll News Manual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://carrollnews.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://carrollnews.org/category/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3599"><a href="https://carrollnews.org/submitting-letters-to-the-editor/">Submitting Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101785"><a href="https://carrollnews.org/about/tips/">Tips</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-desktop-footer-6 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-6 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-6 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-6 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>.sno-hac-inner-desktop-footer-6 {background: transparent;text-align: center;}.sno-hac-inner-desktop-footer-6 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-footer-6 {padding-top: 0px;;}.sno-hac-inner-desktop-footer-6 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1066" data-ad_fill="" data-sno_ads_id="668"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 All comments require approval by The Carroll News before they are posted. All comments require registration by the user and must include the identity of the commentator. All original content published on carrollnews.org is the property of The Carroll News and may not be sold or distributed without express and predetermined permission by The Carroll News. &bull; <a target='_blank' href='https://snoads.com/site/668'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://carrollnews.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-124414162-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="208436" >
				<div class="sno-color-inverter" data-9c4a168cea683395915602ab8c62947c="49c9fb260b9829aaaae0ec51af36a14d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcarrollnews.org%2F208436%2Fsports%2Frecap-mens-soccer-v-carnegie-mellon-university%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Devastating loss by JCU Men’s Soccer may lead to motivation for rest of the season&amp;url=https%3A%2F%2Fcarrollnews.org%2F%3Fp%3D208436" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="208436">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//carrollnews.org/208436/sports/recap-mens-soccer-v-carnegie-mellon-university/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Carroll News allows comments on articles to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Carroll News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/208436/sports/recap-mens-soccer-v-carnegie-mellon-university/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://carrollnews.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="20b43ace7de2103d47321ffd9a10064349c9fb260b9829aaaae0ec51af36a14d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-f57f73580ae361c337a74e36cfde1c7c="49c9fb260b9829aaaae0ec51af36a14d"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='208436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/carrollnews.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/carrollnews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://carrollnews.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>